Jump to content
eldrick

Cura 3.1 ironing issue

Recommended Posts

Posted · Cura 3.1 ironing issue

I'm trying out Ironing in 3.1, and have an issue with it. The print is a solid 4"x8"x1/8" piece with a pattern on top. Printing at conservative speeds, it takes just over 3hrs.5min., while Cura 3.1 estimates 2:50. 


When I make just one change, turning on Ironing with Only Top Layer set, Cura's estimate goes to 4:10, and I'm betting on at least 4:30. The whole print has slowed - everything that was printing at 35mm/sec appears to be running around 20mm/sec. It's all moving veeeerrrry sloooowwwwly through the whole print.


I went back and turned Ironing off again, and the estimate is back down to 2:50 again.

 

Whaaaaat?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!