Jump to content

Cura 3.1 ironing issue


eldrick

Recommended Posts

Posted · Cura 3.1 ironing issue

I'm trying out Ironing in 3.1, and have an issue with it. The print is a solid 4"x8"x1/8" piece with a pattern on top. Printing at conservative speeds, it takes just over 3hrs.5min., while Cura 3.1 estimates 2:50. 


When I make just one change, turning on Ironing with Only Top Layer set, Cura's estimate goes to 4:10, and I'm betting on at least 4:30. The whole print has slowed - everything that was printing at 35mm/sec appears to be running around 20mm/sec. It's all moving veeeerrrry sloooowwwwly through the whole print.


I went back and turned Ironing off again, and the estimate is back down to 2:50 again.

 

Whaaaaat?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...