Jump to content

Fusion360 stl file problem


Recommended Posts

Posted · Fusion360 stl file problem



I started by using Sketchup but quickly learned that it is not ideal for 3d prints.

I have now spent some time learning the basics of Fusion360.

It is very impressive, but I now ran into an unexpected problem.

My idea was to print a gauge block that would allow me to check the precision of holes printed in various objects.

I drew a block with one row of holes starting from 2.8 mm to 3.5 mm and one row going from 4.8 to 5.5 mm

I attached a copy of the stl file.

Nominal 3 & 5 mm holes are in the framed section.

When printing this the quality deteriorates badly towards one end of the print.

The end where the numbers 3 and 5 are printed comes out reasonably fine, but at the other end it becomes more of a topographical map of the rocky mountains.

Very rough and the printing nozzle snags on the hilltops during travel.

I have tried to adjust the resolution of the export from Fusion 360 and tried binary and ASCII file formats but no difference.

I also tried to reorient the printout to see if there was a mechanical problem with the printer in that area, but the problem occurs at the same location of the print every time. 

I use Cura 3.2.1 to slice and a CR10 printer.

Any ideas why this goes wrong.

I am not worried about this particular item, but understanding what the cause is might help in more serious applications 

I have printed several other objects drawn with F360 with great success, and by the way, the holes printed with very good accuracy.



  • Link to post
    Share on other sites

    Posted · Fusion360 stl file problem

    I think you would best post a couple of photos of the print, both a general overview, and close-ups. Anyway, expect the holes to become smaller than designed, due to the elasticity of the molten material when the nozzle draws the outline of the holes: it is pulled inwards. Just like a rubber band would be pulled inwards, if you try to lay it down in a circle and apply a bit of force to it. The smaller the hole, the worse this effect is. So, a 3mm hole is likely to end up as a 2 to 2.5mm hole.


  • Link to post
    Share on other sites

    Posted · Fusion360 stl file problem

    This seems to be a bit like when you have a problem with your car and bring it to a garage.

    Once the mechanic is there the car works perfectly fine.

    I had made 6-7 attempts to print this with disastrous result.

    They were all binned, so to get a sample to take some photos from I tried printing again, and it came out fine!

    The only change I had made between the files was that I had added a 2 mm fillet to the top edge around the block.

    Hard to see how that could make any difference.

    Holes did come out better than expected.

    A 3 mm precision steel shaft has a press fit in the 3 mm hole and a float fit in the 3.1 mm hole.


  • Link to post
    Share on other sites

    Posted · Fusion360 stl file problem

    I've checked the file in Cura, and looked at the mesh in Fusion 360, and there doesn't seem to be anything wrong with either that would explain why you would get a problem at one end.  The mesh is very consistent across the whole of the top surface, adding the fillets would have introduced more polygons but I wouldn't expect that to have made the improvement that you saw.

    If you got that level of accuracy on your final print then you have a very good machine, usually to get a press fit you need to add a compensation of around 0.2mm to the true size, and a float fit usually needs around a 0.3mm - 0.4mm compensation.

    If you experience the problem again be sure to re-post so we can see why this is happening.   

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 10 replies
    • Create New...