Jump to content
Sign in to follow this  
viennamik

13.06.4 floppy is working with noice

Recommended Posts

Posted · 13.06.4 floppy is working with noice

Hi,

When i start CURA 13.06.4 , the floppy is working, and working, and working,....

This noice is not nice to hear for the hole time 13.06.4 is started.

In settings i can`t switch that off.

I don`t have a "old" computer (3 years), and i don`t used the floppy in this time.

I think i can switch off the hardware intern, to use the latest revision :wink:

 

Share this post


Link to post
Share on other sites
Posted · 13.06.4 floppy is working with noice

Hi,

I've installed 13.06.4 on my Windows XP SP3 and found also that it is keeping on trying to access the floppy drive (A:) once the software starts, until it gets closed. How can I stop this? It's simply making my computer noisy.

 

Share this post


Link to post
Share on other sites
Posted · 13.06.4 floppy is working with noice

I think it is looking for any SD cards.

Go to File Preferences and uncheck the "auto detect SD..." checkbox. Let us know if that fixes it.

 

Share this post


Link to post
Share on other sites
Posted · 13.06.4 floppy is working with noice

Ok, easy fix for this one, as floppy drives are always A: or B: drives, so I'm ignoring those now in the SD card detection.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!