Jump to content
gseng

Weird Problem

Recommended Posts

Posted · Weird Problem

Hello Community,

I have Problem with small prints (0,5-2cm) - they get always a weird structure.

Could you help me?
Printer is a Anet a8

 

12.PNG

IMG_20180429_153513[2145].jpg

13.PNG

Share this post


Link to post
Share on other sites
Posted · Weird Problem

I have seen that many times.  That is what we call "severe underextrusion".

 

You may be printing too fast or your printer may be defective.  Try printing at 1/4 speed or communicate with other people with A8 printers.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 86 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!