Jump to content

Nozzle failure


Recommended Posts

Posted · Nozzle failure

Hey Guys,

So I've been having quite a bit of issues with my ultimaker lately, first I thought it was the PLA I was using, (switched from silver to black) and then I thought it was clogged, and then i thought my bowden tube was too tight. I had all the symptoms.

The problem started half way through a pretty long print of the below object.


Everything was going fine, until half way through the big block it started under extruding like crazy. (I stopped that print) but the subsequent re-prints (the one you see above) was done at 50% speed in order for it to spit out enough PLA. Quality was ok, but Wasn't quite up to the ultimaker standards I was use to... I thought this was due to the fact that I was printing at .25mm height, and I've printed almost everything at .10 - .15 before.

So anyways, I tried cleaning the nozzle which worked for a little bit, but I've been printing everything at 40%-60% of 50mm/sec. Pretty slow. But any faster and it would start underextruding. At 50% it would produce acceptable quality. (pictured object)

I finally realized something was up when on the first layer, it seemed to extrude only on certain directions of travel, which made me think that the nozzle was blocked at an angle.. So i took it apart and here's what I found after cleaning off the PLA. Looks like it blew out or something. Though I find it hard to believe that molten PLA would be able to do that to brass.



It's like it blew out or something... i did notice a few times puffs of smoke squirted out the nozzle. I always thought that was weird, might or might not be related.

Here's a new nozzle for comparison. Luckily I ordered an extra hot-end for possibly a future duel extruder or I'd be stuck without a functional printer for a while.



I've only had the ultimaker since May-ish. It's been pretty awesome, except for the past few weeks..

This is the resulting comparison in print quality.


Have anyone experienced this before? I'm kind of glad that I found the problem. But kinda bummed that the nozzle has apparently exploded.

If you see the support pattern on the bridge, you can tell it's doing the same thing on the camera rig. Should have gave me a clue, it was only happening on one side of the print, but I had changed up my fan shroud so I thought it was the direct cooling doing that.

Hope this helps someone out in the future, or at least mildly entertain you with super macro photos.

Is there any place in Canada or North America that sells the nozzle? Would this be something covered under hardware failures? I really don't want to ship from the EU for a tiny part.


  • Link to post
    Share on other sites

    Posted · Nozzle failure

    A MakerGear BigHead nozzle


    and 36mm heater "barrel"


    are pretty much plug'n'play with the UM, though Joergen and I have posted about our simple mods in the forum, which enable nozzle temps above 260C. Joergen and I both recommend the 0.50mm for ABS. For PLA, you should be fine with the 0.35mm.

    >Is there any place in Canada or North America that sells the nozzle? Would this be something covered under hardware >failures? I really don't want to ship from the EU for a tiny part.


  • Link to post
    Share on other sites

    Posted · Nozzle failure

    I've also fixed my stock setup with a Makergear nozzle+tube, and the near 200 trouble-free hours we've put on the machine over the past month are a good indicator of it's reliabililty. The only thing you may have to do is adjust your Z stops because of the longer tube. If you're doing prints at .25, you should probably also get a larger nozzle - I have the Makergear 0.5mm nozzle and have done some relatively fast (80mm/s) prints at .25mm layer height that came out extremely clean, despite using problematic (viscous) black PLA.

    The damage to your nozzle looks like corrosion, though... definitely strange. The prints in your new/old image look pretty matte, or maybe just somewhat underextruded. What brand of PLA are you using?


  • Link to post
    Share on other sites

    Posted · Nozzle failure

    Yeah, I guess my thought regarding corrosion was that there might be some contaminant on or in the PLA that was dissolving the brass as it exited the nozzle and interacted with the air at high temps, the same way that materials with chlorine dissolve the internals of a laser cutter when you cut them. Seems pretty far fetched in this case though.

    It could also have just been some physical abuse that cause the nozzle to fracture... it looks like your tip had taken some hits.

    Anyway, cool stuff what you're printing. I'm working on a few printable lens adapters for my NEX camera. Is there some sort of optic being held in the screen cover you printed?


  • Link to post
    Share on other sites

    Posted · Nozzle failure

    Yup, it's holding a 72mm macro lens. Same one Cinevate uses in their cyclops.



  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    • Create New...