Jump to content
Ultimaker Community of 3D Printing Experts

Pause at height is completely broken and horrible


mehony85
 Share

Recommended Posts

Posted · Pause at height is completely broken and horrible

i just recently update my cura from a 2.X.X build to the 3.3.1 build and with that change the pause at height plugin is completely broken.   stopping at layer height causes the nozzle to not move to the point i have input and the nozzle plunges into the part wrecking the print.   now if you use the height in mm it works great with the exception of when the print restarts it appears to not extrude enough material.  almost like the flow % is 1/4 of what it should be.    anyone have experience with this?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...