Jump to content
kaiborg

Cura 3.3.1 does not start, win 10

Recommended Posts

Posted · Cura 3.3.1 does not start, win 10

Hello,

 

I have just installed Cura on a Lenovo T430 laptop and tried to start it. However, after the splashscreen and displaying the disclaimer, cura.exe stops to work, Windows closes the program.

I have added my stderr file.

I have not done any changes and also tried to re-start with deleted cura folder in my local folder.

stderr.log

Kai.

Share this post


Link to post
Share on other sites
Posted · Cura 3.3.1 does not start, win 10

Odd. I don't see anything weird in the logs (or anything that would explain any form of crash)

Share this post


Link to post
Share on other sites
Posted · Cura 3.3.1 does not start, win 10

Is there any way for a debug start or some other way of investigating this problem?

 

Kai.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Cura 3.3.1 does not start, win 10

I went back with previous releases. The version 2.31 64 is the last one that worked on my PC. Did anything happen from 2.31 to 2.4?

 

Kai.

Share this post


Link to post
Share on other sites
Posted · Cura 3.3.1 does not start, win 10

I still expiring the same Problem. The previews Version did start but did not found my Printer and 3.3.1. does not start even.

Tried to start it as a Admin and other stuff, no way to open it on windows 10 x64. Feel mad i am bound to Repetier Host since many month, because i expire bugs any time in a new Version. Feeling a bit mad about, because i was realy interested to test the Ironing function with a Flat Head Sapphire Prototype Noozle...

Share this post


Link to post
Share on other sites
Posted · Cura 3.3.1 does not start, win 10

Hello,

 

my issue was solved by upgrading the graphics drivers. Since 2.3.1 Cura is using a newer version of open-GL. If oyur problems started with later versions, that might not be the solution.

I do not contact the printer from Cura, I use an octopi for that.

 

Kaiborg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!