Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
adshale_de

UM3E Auto Levelling - Too close to Glass

Recommended Posts

Posted · UM3E Auto Levelling - Too close to Glass

Hi,

 

I've been trying to get the auto levelling working consistently on the Ultimaker 3 Extended at my office, but every time I use it on the printer, it moves the print head too close to the surface of the glass. The first layer is "smeared" onto the glass, with it either being paper-thin in places, or so close that nothing extrudes. I have managed to overcome this issue by manually levelling, and I can get accurate prints every time this way. Has anyone had any similar issues, and if so, how have you managed to overcome this?

Share this post


Link to post
Share on other sites
Posted · UM3E Auto Levelling - Too close to Glass

Hi,

I haven't had any issues with the Z distance after active levelling. So beofore you try experimenting I'd recommend to make sure that the active levelling process is working really fine (original UM printcores, both of them need to be really really clean, I usually use a brass brush, clean glass plate without any residues of old prints or glue etc...).

 

If this doesn't solve your problem, you could use the little trick I used when experimenting with different build platform adhesion sheets.

As the adhesion sheets like e.g. BuildTak or also painter's tape have a kind of soft surface, the auto levelling of the ultimaker doesn't work due to the used capacity measuring concept.

 

So I did active levelling just with the glass plate to get the relative surface shape of the print bed. Afterwards I put manually a positive or negativeZ - offset into the slicer, depending on the thickness of the platform addition. Then I carfeully monitored the first layer of my prints and fine tuned that value.

As you don't use any adhesion sheets, you can set the Z- offset to 0 and increase it until your first layer looks fine (I usually use 0.05 increments).

 

I use mostly Simplify3D as a Slicer, there you can adjust the Z - offset in the section "gcode". If you use Cura, you first have to install the plugin "Start at Z-Heigt".

 

I hope this helps 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Talking additive | The 3D printing podcast
      Why should we be the only ones asking questions? Join us and ask Jabil all your questions on September 22nd 5pm CET
        • Like
      • 2 replies
    • Ultimaker masterclass: Optimizing your Ultimaker Cura workflow
      Save your seat for either broadcast on September 23.
      What will you learn?
      · Best practices for iterative print preparation and every lesson you should learn from each print
      · The right way to use per-object settings and when they are most useful
      · Easy-to-use resources for anyone who wants to develop their own printer definitions, plugins, or print profiles
      · How to optimize print profile settings and whether to “keep” or “discard” changes
      · When is the right time to export your drawing from CAD? (Based on Ultimaker Cura’s surprising power as 3D control software)
      · And a whole lot more tips and tricks!
       
      How can I join?
      This free masterclass will take place twice:
      1. 11am CEST (5pm SGT, 5am EDT)
      2. 5pm CEST (11am EDT, 8am PDT, 11pm SGT)
        • Like
      • 0 replies
    • Do you use 3D printing at work? Let us know
      It doesn't matter if you are using 1 Ultimaker or 10, there is inspiration in everything. We're looking for ...
      • 1 reply
×
×
  • Create New...