Jump to content
Ultimaker Community of 3D Printing Experts
ReggaeRoy

Cant find printer with 3.4.0 BETA

Recommended Posts

If you have windows, unplug the mouse and listen to the sound it makes.  Learn that "song".  Then plug it in again and listen to *that* song.  Now plug in your printer and listen for the same song.  Before plugging it in go to device manager and you should here the "song" and also see a COM port show up in device manager.  If only the USB port shows up then you might not have the arduino COM port driver installed.  If you don't even get the USB port then probably you have a bad USB cable or a problem with the connectors or the printer or your computer or you might want to add a USB slitter box.  If you *do* get the COM port, then what is it?  Cura might have a bug.  Basically I'm asking you to break out the problem into parts and figure out which parts are working and which aren't.

Share this post


Link to post
Share on other sites

Hi Thanks for the reply.

The printer is Cocoon Create (Aldies) about 3 yrs old.

Win10 64bit

Printer works with Cura 15.04.6 and older on COM 3 115200 Baudrate and I think (from memory) it worked with Cura 3.although it printed some funny brim lines.

 

Cura 3.4.0 Beta can't find it ie: only gives option to save file.

 

I cant find a setting to tell Cura what port to look on. Seems it is now set up to do that for you.

Have added new printer a few times, still cant see com setting?

Unplugged, re-plugged printer.

every time 15.04.6 finds printer straight away

Have disconnected all other Arduino devices (just in case)

 

I'm sure I saw a report use setting somewhere and I enabled that, but if the program doesn't know something is wrong it wont report anything.

 

Will gladly forward information to help solve issue. BUT I need to know what info is useful, and how to find and report it  in a logical manner.

 

Thanks

 

Share this post


Link to post
Share on other sites

Hi

Just tried 3.0.0 Same problem. BUT it had my printer in the printer profiles already. must use the same config file as 3 BETA?

Haven't uninstalled BETA version or 15.04.6 (using it). 

Must have been later version 2 I tried before.

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!