Jump to content
Ultimaker Community of 3D Printing Experts
SmartBlug

Bed Leveling not working anymore

Recommended Posts

I've got a UM3 Extended and suddendly, bed leveling is not working anymore.

It end-up with "difference..." message

 

When the active bed leveling start, it stop too far from the head and then start to go up slowly.

It stop several milimeters before the glass can touch head (I believe because there is a treshold in the distance).

 

Is there a way to setup the initial trigger higher (when the plate move fast and just before it start to adjust) ?

 

Thanks in advence for your help

Share this post


Link to post
Share on other sites

Hi @SmartBlug , did you swap print cores or did you do something else prior to the bed leveling stopping to work? 

If there is a little blob of filament on the tip of your nozzle it will give you such a similar message, so it is important to have a clean nozzle when you want to level your bed. 

 

If something caused your bed to just be really off, the offset may be too large to be compensated by the active leveling. You could also do a manual level first, so it is at least almost level. 

Share this post


Link to post
Share on other sites

Hi,

I didn't swap print cores. 

It was working as usual and then, suddenly, all the bed leveling attempts goes wrong (try bed leveling, echec, retry... and so one until I discoverd that my print was still not finished)

 

No blob or filament and it's still printing with manual level.

 

The space before it stops is not just few milimeters, but almost 1cm... much more than  what can be compensated with manual adjustments.

Share this post


Link to post
Share on other sites
1 hour ago, SmartBlug said:

and so one until I discoverd that my print was still not finished)

 

I'm sorry, this sentence threw me off. Bed leveling went wrong, during a print? Can you explain more? Could you perhaps make a video?

Share this post


Link to post
Share on other sites

Sorry, I was not clear.

It was for a new print

 

I'm printing every day (printer always ON)

As usual, I launched next print.

As this printer is really reliable, I do not pay attention anymore when I launch a new print... always 100% successfull.

After few hours (2 to 3 hours), I looked to the video stream and I was surprised that the cycle was still trying to do bed leveling... and then I discovered it was still trying to do active level, putting message "difference..." and then starting new cycle trying to do active level...

 

I then discovered the problem

 

I reboot, forced active level, tryed manual level and then active level... no way to work again, always almost 1 cm from the head.

The cycle is done completely (all differents location on the bed) without touching the head. It's done on both heads and then the message of difference is displayed...

 

Since this date, I changed settings to avoid active level and the printer is working fine with manual level...

 

No idear why this happened...

 

Share this post


Link to post
Share on other sites

Hi SmartBlug,

 

Just to make sure, did you change anything to the head? Something conductive on the four screws on top of the head? You also do not reach into the machine while it's probing? If the answer to all these questions is 'no' and this is repeatable, it sounds like the capacitive sensor is not working as it should. I recommend that you contact your supplier/store and check with them for a replacement or repair.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!