Jump to content

UMO+ starts prints immediately


Recommended Posts

Posted · UMO+ starts prints immediately

Usually I find solutions for my printer problems online, but for this one I failed. Therefor a new topic.

 

My UMO+ always worked fine. 

Now, when I want to make a print it doesn't first heat up, level the heated bed or go home,

but it starts to print right away (in the air and on quite high speed)

 

I checked with different files. turned the machine on and off to try again, same problem occurs.

 

Anyone has an idea what to do?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...