Jump to content
Ultimaker Community of 3D Printing Experts

Düse frei und trotzdem kein Material Flow?


Ideenw3rk
 Share

Recommended Posts

Posted · Düse frei und trotzdem kein Material Flow?

Hey Leute,

 

 

wir haben hier ein kleines Problem. Unser 3D Drucker in der Stadtbibliothek Ludwigshafen streikt seit einiger Zeit.

 

Long story short: Verwendet wird ein UM2+ mit diversen PLA-Materialien und einer 0,4mm Nozzle. Seit geraumer Zeit druckt er nach einem Materialwechsel nicht mehr sauber, verliert den Faden, bzw. es bleibt bei der BuildPlateAdheasion nichts mehr haften auf der Platte. Mir kommt es so vor als würde nur noch das UM2-Standartmaterial richtig funktionieren. Ständig Atomic Pull weil die Düse verstopft und dauernd nivellier ich die Platte neu, weil ich denke sie ist verzogen. Hilft alles nichts. Mal druckt er sauber, mal geht garnichts.

 

Eben wollte ich mich dem Problem mal richtig annehmen und hab als erstes die Düse wechseln wollen. Soweit alles gut. Neue Düse drin, aber es kommt kein Material raus. Wenn ich schaue ob sie verstopft ist sieht alles gut aus. 10cm Material abschneiden und von oben einführen funktinoiert wunderbar, es läuft schön durch. Sobald ich den Tube wieder anschließe und das Material einfahren lassen stockt es, kurz bevor es eigentlich in die Düse soll. Wenn ich einen Druckauftrag starte höre ich am Anfang Klopfgeräusche aus dem Feeder. Ich hab hier irgendwo im Forum gelesen, das man das Material möglichst schräg anschneiden sollte, damit es besser "flutscht" und in die Düse kommt. Hab ich gemacht, bringt auch nichts. 

 

3x Materialwechsel in der Hoffnung das es am Filament liegt, keine Chance. Er zieht es ganz normal ein aber sobald "Wait till material comes out the nozzle" steht, passiert nichts mehr. Er feedet nicht mehr. Gleiches beim drucken.

 

Was kann ich noch machen? Düse kann es nicht sein, die ist frei. Coupler tauschen? Neues Hot-End? Oder gleich den ganzen Druckkopf tauschen? ? Bin für jeden Tipp dankbar.

 

Viele Grüße,

Marco

 

  • Link to post
    Share on other sites

    Posted · Düse frei und trotzdem kein Material Flow?

    Hi,

     

    das könnte zwei Ursachen haben. Einmal könnte der "TFM coupler" abgenutzt sein so dass sich Filament darin sammelt (also quasi eine Verdickung) welches dann nicht mehr durch den Kanal in Richtung Düse gepresst werden kann.

    Das kannst du daran erkennen dass die Filamentspitze bei atomic pulls diese Verdickung zeigt. Siehe:

     

    Es könnte auch daran liegen dasss die Düse nicht richtig montiert ist und eine Spalte entsteht (wie im dem post beschrieben).

     

    Weiterhin könnte es daran liegen dass sich im feeder hinten Material angesammelt hat und das Filament nicht mehr richtig angetrieben wird. Auch könnte es sein dass das "knurled bolt", also dieses Ritzel abgenutzt ist und das Filament durch rutscht weil die Zähne nicht mehr in das Filament reingreifen.

  • Link to post
    Share on other sites

    Posted (edited) · Düse frei und trotzdem kein Material Flow?

    Hallo Marco,

     

    Das klingt mir;

    10 hours ago, Ideenw3rk said:

    Sobald ich den Tube wieder anschließe und das Material einfahren lassen stockt es, kurz bevor es eigentlich in die Düse soll.

     

    danach das der Tube/Bowden Schlauch nicht richtig in TFT Coupler drin ist, hier mal ein Bild aus meinen Fundus

     

    5a33368780fc9_TFTBowden.thumb.jpg.3a8bd6dac9a8f31ce9da0694a9ac5a11.jpg

     

    Leider sieht man das beim UM2+ nicht und mann muss es somit fühlen ob es auch die letzten mm komplett runter gerutscht ist. Bei einen UM2 würde man es sehen da er als Abstandshalter nur eine Feder hat.

     

    Gruß

    Gerd

    Edited by zerspaner_gerd
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...