Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

I bought an ultimaker 3 in January and I am having issues with it since day 1.  In a brand new ultimaker the printer head cable was changed,  extruded board was defective and now capacitor sensor or circuitry board is showing issues, as leveling is a problem. Even manuals not helping.  Thank you . Kindly guide as to what to do. 

Share this post


Link to post
Share on other sites

Hi Taru,

 

I'm guessing you are talking about an Ultimaker 3?

 

First thing to do is contact the reseller of the machine, looks like your machine has a lot of issues which should be handled by the reseller.

 

What kind of issues do you have exactly? Maybe we need more information if you want some efficient help

  • Like 1

Share this post


Link to post
Share on other sites

yes it's an ultimaker 3. I am getting in touch with reseller but they are not responding. This is what they did in my machine first but new problems come up every day.  you guide me and I will try to do it but as it's still under warranty period so suggest or I will wait for their response.  Thank you 

Edited by Taru

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!