Jump to content
Ultimaker Community of 3D Printing Experts
HH-CM

Anfängliches Material - ungewollt

Recommended Posts

Hallo zusammen,

ich weiß leider nicht, wie ich das richtig beschreiben soll.... daher ein Bild :-)

 

Wie kann ich es (gerade bei größeren Flächen) verhindern, das Material (wie im Bild zu sehen) aufgebracht wird, das meiner Meinung nach
nicht relevant ist und die Fläche nicht gerade verschönert?

 

Besten Dank und Gruß aus NRW in die Gruppe, Heiko.

1.JPG

Share this post


Link to post
Share on other sites

Hi Heiko,

 

leider lässt sich das m.E. nicht ohne Weiteres vermeiden. Ich nehme an du sprichst über die "travel" Bewegungen wenn der Druckkopf sich bewegt und zum nächsten Segment springt. Das ist das sog. "oozing" - also das ungewollte Austretten von Filament aus der Düse.

 

Schau dir folgende Optionen in Cura an (siehe Screenshot). Ich habe hier im Suchfeld nach "retract" gesucht. Interessant ist dabei z.B.

"Retraction Minimum Travel" welches angibt um wieviel sich die Düse mindestens bewegen muss damit eine Retraction (also Einzug von Filament) durchgeführt werden soll. Auch "Retraction at Layer Change" könnte hier im Kontext interessant sein.

Du kannst mehrere, kurze Testdrucke mit diesen veränderten Parameter durchführen.

 

Falls die Einstellungen in Cura nicht sichtbar sind, rufe die allgemeinen Cura Einstellungen auf und schalte die "retraction" Einstellungen auf "sichtbar".

 

Grüße,

Stefan

 

Screen Shot 2018-08-21 at 14.17.40.png

Share this post


Link to post
Share on other sites

Ich würde zusätzlich den "Combing Mode" überprüfen. In der aktuellen Cura-Version kann man auch die maximale Distanz festlegen, für alle längeren Wege wird dann ein Retract ausgeführt.

Immer vorausgesetzt, Stefans Annahme war richtig und wir reden über das Gleiche...?

 

 

combing.PNG

Edited by tinkergnome

Share this post


Link to post
Share on other sites

@tinkergnome

 

Wir benutzen Cura 🙂 Und danke - bei dem ersten kleinen Druck haben wir "Combing Mode" auf Not in Skin gesetzt, man sieht schön, wie er jetzt nach oben absetzt - das lassen wir mal so, aber das eigentliche Problem sind wir mit dem ersten Tipp losgeworden. Danke.

 

@nicolinux

 

"Enable Restraction" scheint es gewesen zu sein - er fährt nun zum Anfang einer großen Fläche und schmiert dabei nicht mehr.

Ebenfalls besten Dank.

 

Gruß, Heiko.

Edited by HH-CM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!