Jump to content
Ultimaker Community of 3D Printing Experts

Gaps between walls in one oreintation

Recommended Posts

@smartavionics hoping you can help here again ?


this model, if printed in this orientation prints with the inner walls are not bonded together and have a small gap just along the area highlighted here95826009_ScreenShot2018-09-19at08_02_29.thumb.png.079708de35d62a2ab6d10be414e992bf.png


The area shown is just 4 line widths wide





on this horizontal area the two inner walls don't bond together leave a small gap, however if I rotate the whole model by 90 deg the gaps is gone and interestingly I don't get a gap on the other parts which are now in the horizontal plane. I have tried the obvious things, up the temp, reduce fan (as I thought it might be the fan orientation), also increased the wall over lap percentage to 25%, nothing made any difference, apart from rotating the model by 90 deg and then everything is fine !. I cant work out what might be happening, I know you are an expert with this stuff, so hopefully have some ideas. I haven't don't anything with the compensate all overlaps which I think you said wasn't working well, but for now I left that alone as it sounds like it should help ?. 


Its a odd one, as simply rotating the part fixes it.


Many thanks !



Edited by Link

Share this post

Link to post
Share on other sites

Sorry, I don't have an answer but one thing I have noticed is that UM advocate using nozzle sizes that are equal or even larger than the line widths specified in the slicer. Perhaps that works for UM nozzles but it is completely the opposite to what I do myself on my non-UM machines that have e3d v6 hotends. So, if you have a 0.4mm nozzle for your printer, please try the same print, using 0.6mm line widths and see what happens. I print 0.6mm wide lines using a 0.4mm nozzle often with no problems.

Share this post

Link to post
Share on other sites

Thanks for looking, I can’t work it out, I designed a test peice, a simple cross symbol with the same dimensions and all the legs print fine, no gaps, so it’s not a mechanical issue, I checked all the belts etc and gave them a tightness tweak for good measure. I also tried printing two of the problematic model at the same time, one in the default orientation and one at 90 decrease, in this scenario they are both fine !, so I thought maybe it’s due to the retraction from traversing between models somehow reduces the inderextrusion after layer change, so I enabled retract at layer change, and that didn’t fix it !. I have no idea, in one orientation on just that model it seems to under extrude right after the layer change. Print another model or rotate through 90 deg or print two models then it’s fine ?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 130 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!