Jump to content
jeb1

cure 3.5 infill?

Recommended Posts

Posted · cure 3.5 infill?

I told it 75% infill, it looked like 10%

is there some new infill option to fix this?

it worked under 3.4.1

Share this post


Link to post
Share on other sites
Posted · cure 3.5 infill?

Hi,

 

did you change other settings related to infill or did you add an infill/no-infill mesh? It would be helpful to share a screenshot of the "layer view" and/or the Cura project file.

Share this post


Link to post
Share on other sites
Posted · cure 3.5 infill?

all I did was install the new version, all settings were the same

Share this post


Link to post
Share on other sites
Posted (edited) · cure 3.5 infill?

I did reinstall 3.4.1 and it did the same thing, so I'm lost

the model is solid

 

I'll check other things

big bearing block.stl

Edited by jeb1
infill does not seem to work on this model and I don't know why

Share this post


Link to post
Share on other sites
Posted · cure 3.5 infill?

curious, running the print with a 1mm nozzle resulted in very little infill, running with 0.5mm nozzle had lots

so not sure why

Share this post


Link to post
Share on other sites
Posted · cure 3.5 infill?

I think that is normal, because with the 1mm nozzle the line thickness is 200% of the 0.5 mm nozzle. Therefore also less infill, because the wall is thicker. Infill is, as far as I know, calculated how much material is used for infill, so if the line is thicker, you see visible less infill patterns.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!