Jump to content
Ultimaker Community of 3D Printing Experts
diettelo

Heizbett zeigt 30 Grad an UM 2+

Recommended Posts

Hallo,

 

habe meinen Drucker UM 2+ seit ca. 2 Monaten nicht mehr benützt.

Da Ich einen defekten Heizblock hatte welcher leckte.

 

Jedenfalls eingeschalten und Board zeigt Bed Temp 30 an ohne zu heizen.

Bed heizt auf 60 auf jedoch weiss ich nicht ob es 60 Grad sind.

PLA hält, habe aber ABS noch nicht getestet.

Kann die Temp nicht kit Infrarotthermometer messen da meine Fila Print spiegelt.

 

Das Bed wurde vor ca. 2 Jahren nachgelöttet.

 

Gibt es da einen tauschbaren Sensor fürs Bed oder muss ich Bed komplett tauschen?

 

Firmware: Tinkergnome aktuelle

 

LG

 

diettelo

 

Share this post


Link to post
Share on other sites

Es gibt einen einfachen Test. Halt mal die Hand aufs Druckbett (Annahme die Temperaturreflexe funktionieren ganz normal). Wenn Du Sie ganz kurz (<1s) drauflegen kannst, automatisch aber wieder wegziehst, dann dürfte das mit den 60 Grad nicht schlecht stimmen. Natürlich machst Du das auf eigenes Risiko ?

Edited by Dim3nsioneer

Share this post


Link to post
Share on other sites

Ich hatte das auch mal, bei mir wurden aber gleich 60C angezeigt nach den Einschalten.

 

Bei mir war es nur das Kabel, das war irgendwie in Kabel inneren porös bzw. kurz vorn kabel Bruch und dadurch vermutete ich das ein gefälschter Ohm Wert der Auslöser war.

 

Kannst ja das Kabel (die zwei dünnen) mal begutachten je nach deiner Möglichkeit vielleicht auch durchmessen.

Ich konnte einfach ein Zentimeter kürzen danach war alles wieder in Ordnung.

 

Ich meine ich habe auch mal irgendwo den Ohm Betrag niedergeschrieben aber aktuell finde ich nichts.

 

Gruß

 

P.S: Ich konnte noch ein paar Bilder finden, so schauten die kleinen kabel bei mir auch aus

https://community.ultimaker.com/topic/14955-broken-heatbed-connector/?tab=comments#comment-14942

 

Share this post


Link to post
Share on other sites

Hallo

 

wie messt ihr die ohm genau?

Am Wiederstand und am Kabel?

Was wäre normal an Ohm? 100?

Beim abzwicken wenn Kabel porös

kann nix kaputt machen?

 

Soll man die Kabel verzinnen oder noch besser mit Aderendhülsen versehen.

 

Würde es gerne Heute machen die Op

Share this post


Link to post
Share on other sites

Ah habe mein post gefunden

 

 

4 hours ago, diettelo said:

Am Wiederstand und am Kabel?

 

Das kabel selbst darf so gut wie kein Widerstand haben (mein Messgerät zeigt 0 an)

 

4 hours ago, diettelo said:

Was wäre normal an Ohm? 100?

 

Am Heizbett hatte ich 108 Ohm bei 20C gemessen, siehe link oben

 

4 hours ago, diettelo said:

Beim abzwicken wenn Kabel porös kann nix kaputt machen?

 

Ich würde die kabel getrennt abzwicken nicht beide gleichzeitig wenn es noch am Board angesteckt bzw. auch noch ausschalten. Und irgendwann wird das kabel zu kurz also nicht gleich zu viel abzwicken.

 

5 hours ago, diettelo said:

Soll man die Kabel verzinnen oder noch besser mit Aderendhülsen versehen.

 

Ich habe gelesen das Aderendhülsen besser sind, bei verzinnen besteht die Möglichkeit das dass zinn etwas erweicht und somit die Verbindung schlecht bzw. locker werden kann.

Weis aber auch nicht ob alle Aderendhülsen geeignet sind (die wo ich kenne haben eine Kunststoffkappe) wegen der Temperatur, meine Schrumpfschläuche die 100C aushalten (laut Verpackung) sollen waren nach kurze zeit verkohlt.

 

Gruß

Share this post


Link to post
Share on other sites

Naja ich hätte nur ca. 1 cm - 2 cm abgezwickt. Wegen Aderendhülsen Dachte ich nur das Metall rauf zupressen und das Plastik weggeben.

 

Wegen dem Messen, einfach Board ausbauen kurz einschalten ohne heizen und jedes Kabel messen?

 

Abschneiden kann ich e jedes Kabel oder? Da ja der Sensor am Board als Wiederstand ist.

Share this post


Link to post
Share on other sites
34 minutes ago, diettelo said:

Wegen dem Messen, einfach Board ausbauen kurz einschalten ohne heizen und jedes Kabel messen?

 

Brauchst kein Board ausbauen.

Das kabel solltest du in eingebauten zustand abstecken können um dieses zu prüfen.

Und das Heizbett würde ich direkt an der Klemme prüfen (nicht auf den schrauben) siehe Bilder in verlinkten Thread.

 

40 minutes ago, diettelo said:

Abschneiden kann ich e jedes Kabel oder?

 

Die Sensor kabel sind die zwei Dünen Kabel, aber du kannst auch an den dicken Kabeln Aderendhülsen montieren wenn du das meinst.

 

44 minutes ago, diettelo said:

Da ja der Sensor am Board als Wiederstand ist.

 

Der Sensor sitzt am Heizbett habe diesen in den anderen Thread auf den Bild markiert.

Je nachdem welche Temperatur hat man einen anderen Widerstand

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!