Jump to content

Weird S5 sound on early layers


cloakfiend

Recommended Posts

Posted · Weird S5 sound on early layers

Hi folks,

 

I am getting a weird grinding vibrating sound on my first layers using the S5 and am curious if anyone may know what is causing them?

 

here is the link to video/audio.

 

https://drive.google.com/file/d/1tGAf7q9VabycuWXMoyhBigwqtrMolPmD/view?usp=sharing

 

It doesn't sound serious but I'm always keen to hear opinions!

 

M

  • Link to post
    Share on other sites

    Posted · Weird S5 sound on early layers

    Thanks, Ill just keep an eye on it, its only on the first couple of layers anyway, but ive heard it often now usually going from top right travels to bottom left as in the video.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...