Jump to content
Ultimaker Community of 3D Printing Experts

Cura 3.5 getting brittle 3d prints

Recommended Posts

I upgraded to 3.5 and at first I thought it was my printer. the prints come out like their missing filament and you can crush em in your hand like an eggshell. I dont get it exact same settings on 3.4 and the prints come out normal. (I did move my settings from 3.4 to the 3.5 would this have caused the issue?

Anyone else had this issue and know what I need to change on 3.5?


Thanks in advance and sorry not sure what details may be realevent to the issue I am having.

Share this post

Link to post
Share on other sites

Did you get this issue resolved?


I am getting the exact same thing. I have a Prusa clone running Marlin. I have tried slicing on different workstations with different versions of Cura but get the same results. This started after re-calibrating my Extruder steps. It is 100% accurately calibrated. Other slicers work perfectly. I have tried adjusting the filament diameter on my printer profile in Cura but this does not resolve the issue.


Surely this must be firmware related, but why does other slicers work then?


Share this post

Link to post
Share on other sites

Hi @zephar, thanks for the project file. I have loaded that and the layer view looks OK. I will print it on my printer (a different printer but I will use similar settings). Your machine settings are showing a filament diameter of 2.85. That is correct for your printer? If not, that's would explain what you are seeing.

  • Like 1

Share this post

Link to post
Share on other sites
2 hours ago, SkilletZA said:

I do not want to hi-jack your thread, but maybe my issue can help resolve yours....


My configs attached.





Hi @SkilletZA, could you please save the project file (.3mf) and attach to this thread as that contains everything in one neat package. Thanks.

Edited by smartavionics

Share this post

Link to post
Share on other sites

I get the same issues, I made a custom fdm printer with .4 nozzle  and 1.75 filament, I changed my filament to a custom 1.75 filament and when i do it tells me its not compatible. No matter where I change the filament size it still prints this way with 3.5. in 3.4.1 i change it and the side bar and all it good. I uninstalled all versions of cura and just reinstalled 3.5 (twice) using a custom printer with the correct settings and still get massive under extrusion. It won't even connect the lines on the first layer they are so thin. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 114 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!