Jump to content
Ultimaker Community of 3D Printing Experts
LEGEND_3D

Ultimaker 2 Extended

Recommended Posts

…nach langer Pause „da mein Header defekt ist“, kam heute endlich das Extrusion Upgrade kit.  Gleich alles an den Extended 2 Montiert, mit Videoanleitung alles super verlaufen! Schalte das Gerät ein, alles perfekt, will das Filament hinzuführen. Problem… Der Motor läuft in die Falsche Richtung! Wie geht sowas...?

 

Die Kabel sind alle richtig verbunden „siehe PIC“, habe sie auch mit dem alten Motor verglichen. Cura ist auf 3.5.0 aktualisiert Inkl. Firmware vom Drucker.

Wer hat auch das Problem, oder kennt vielleicht eine Lösung wie ich das beheben kann.

 

Freue mich über jeden Hilfreichen Ratschlag von euch.

LG

20181012_213045[1].jpg

20181012_213112[1].jpg

20181012_213151[1].jpg

Share this post


Link to post
Share on other sites

Vermutlich ist in Cura immer noch der gleiche (alte) Drucker ausgewählt, oder Du hast die neue Firmware noch nicht installiert?

Falls das so ist:

 

Du hast jetzt das "plus" - Modell und der Feeder hat eine (Getriebe-) Untersetzung. Dafür muss der Motor anders herum drehen.

 

Aus diesem Grund haben die "plus" -Modelle ihre eigene Firmware-Version. Die wird aber nur installiert, wenn in Cura auch das richtige Modell ausgewählt ist. Im Text ist das besser erklärt als im Video...

 

Aber beachte: das Firmware-Update führt in diesem Fall zu einem impliziten "Factory Reset". Wenn Du eigene Material-Profile im Drucker angelegt hast, solltest Du sie vorher auf der sd-Karte sichern.

Alle anderen Einstellungen kann man (bei Bedarf) leider nur aufschreiben und danach wieder neu einstellen.

 

Viel Erfolg - und nicht den Aufkleber vergessen!  🙂

 

Share this post


Link to post
Share on other sites

Habe gerade das Problem zeitgleich gelöst tinkergnome, das "Factory Reset" konnte ich leider somit nicht mehr umgehen..:D Egal stelle alle neu ein, bin schon froh das er wieder läuft. Herzlichen Dank für deine Antwort, na klar das Plus kommt jetzt sofort drauf..;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!