Jump to content
Ultimaker Community of 3D Printing Experts

Um3 und Cura, LAN-Verbindungsprobleme seit Cura connect, win7 64bit


druckerkalle
 Share

Recommended Posts

Posted · Um3 und Cura, LAN-Verbindungsprobleme seit Cura connect, win7 64bit

Hallo,

seit Monaten (gefühlt seit dem es Curra connect gibt) habe ich keine zuverlässige Lanverbindung mehr zu meinem Ultimaker. Firmware ist inzwischen 4.3.3.20180529, curra 3.5.1

Ich habe 2 Pc's mit win7 64 bit. Der Utlimaker wird zwar immer automatisch gefunden, ich kann "Aktivieren" anklicken, dann steht im Status auch ganz brav "über netzwerk verbunden",  ich kann slicen und dann "Drucken über Netzwerk" anklicken, es kommt ein statusfenster das der  job gesendet wird, aber nicht passiert am Drucker. Wenn ich versuche einen job erneut zu senden versuche kommt die Meldung "Das Senden neuer Aufträge ist (vorübergehend) blockiert, der vorherige Druckauftrag wir noch gesendet.....

 

Am Drucker habe ich schon mehrmals auf werkeinstellungen zurück gesetzt (sowie Curra conecct zurücksetzten), cura neu installiert (vorher deinstalliert) usw. das zieht sich schon seit V3.2.? so hin. Manchmal geht es, meistens nicht. Die website vom Drucker über curra conecct erreiche ich ebenfalls nicht. Ping zum Drucker geht. wie gesagt, auf 2 pc's getestet. Auf einem 3. PC 32bit habe noch cura 2.3.1 damit drucke ich jederzeit sofort ohne Probleme.

 

Mit fällt auf das ich vor dem ersten drucken von der 2.3.1 version aus das ganze am UM3 im Diusplay einmal bestätigen muss das der PC drucken darf. Diese aufforderung habe ich bei den "neueren "also > 3.2.? Cura versionen an dem drucker nicht mehr erhalten.

 

Ich bin extrem frustriert und weiß nicht mehr was ich noch machen kann. hat jemand Ideen?

um3.PNG

um1.PNG

um2.PNG

  • Link to post
    Share on other sites

    Posted · Um3 und Cura, LAN-Verbindungsprobleme seit Cura connect, win7 64bit

    hier der auszug aus  "\\AppData\Roaming\cura\3.5\cura.txt" ab dem zeitpunkt wo ich auf über netzwerk durcken klicke

     

    2018-10-18 12:05:00,208 - DEBUG - [MainThread] UFPWriter.UFPWriter._createSnapshot [30]: Creating thumbnail image...
    2018-10-18 12:05:00,208 - INFO - [Thread-1] SliceInfoPlugin.SliceInfoJob.run [29]: Sending anonymous slice info to [https://stats.ultimaker.com/api/cura]...
    2018-10-18 12:05:00,229 - DEBUG - [MainThread] UM.View.GL.ShaderProgram.load [55]: Loading shader file [C:\Program Files\Ultimaker Cura 3.5\resources\shaders\overhang.shader]...
    2018-10-18 12:05:00,237 - DEBUG - [MainThread] UM.View.GL.ShaderProgram.load [55]: Loading shader file [C:\Program Files\Ultimaker Cura 3.5\resources\shaders\striped.shader]...
    2018-10-18 12:05:00,391 - INFO - [MainThread] UM3NetworkPrinting.src.ClusterUM3OutputDevice._sendPrintJob [193]: Sending print job to printer.
    2018-10-18 12:05:00,466 - INFO - [Thread-1] SliceInfoPlugin.SliceInfoJob.run [33]: Sent anonymous slice info.

     

  • Link to post
    Share on other sites

    Posted · Um3 und Cura, LAN-Verbindungsprobleme seit Cura connect, win7 64bit

    Schaltest du deinen Drucker immer aus?

    Ich muss nach jedem ausschalten in Cura eine neue IP Adresse eingeben. Überprüf das mal ob die IP Adresse am Drucker mit der in Cura übereinstimmt.

  • Link to post
    Share on other sites

    Posted · Um3 und Cura, LAN-Verbindungsprobleme seit Cura connect, win7 64bit

    Es gibt zwei Dinge welche die Netzwerkverbindung stabiler machen.

    Zum Einen ist das, den Drucker manuell in Cura mit der IP Adresse zu erfassen statt Cura jedes Mal automatisch finden zu lassen. Damit das funktioniert sollte (das wäre das Andere) dem Drucker vom DHCP server immer die gleiche IP vergeben werden; IP reservieren heisst da also das Zauberwort.

  • Link to post
    Share on other sites

    Posted · Um3 und Cura, LAN-Verbindungsprobleme seit Cura connect, win7 64bit

    Moin,

    danke für die Antworten. Der Drucker bekommt seine IP-Adresse zwar über DHCP, aber der Server ist so konfiguriert das IMMER die gleiche IP vergeben wird.

    Zu dem Thea feste IP in Cura: Cura findet den Drucker ja automatisch (auch bzw. obwohl das Drucken nicht funktioniert!), wenn ich nun zusätzlich den gleichen Drucker Manuell mit fester IP hinzufüge ist dieser immer im Status "nicht verbunden" . ?

  • Link to post
    Share on other sites

    Posted · Um3 und Cura, LAN-Verbindungsprobleme seit Cura connect, win7 64bit

    keiner eine Idee? per USB-Stick drucken ist auf dauer echt doof

  • Link to post
    Share on other sites

    Posted · Um3 und Cura, LAN-Verbindungsprobleme seit Cura connect, win7 64bit

    Hast Du mehrere Ultimaker 3 in der Druckerliste? Z.B. einen Netzwerk-verbundenen und einen lokalen? Wenn ja, kannst Du probieren, dass Du alle lokalen Ultimaker 3 Einträge dort löschst.

    Noch radikaler wäre es, Cura auf Null zurückzusetzen: Help->Show Configuration Folder und dann den Ordner 'Cura' oberhalb von '3.5' z.B. auf 'curalt' o.ä. umzubenennen (zuerst aber Cura schliessen). Das hat den Vorteil, dass Du mit zurück-umbenennen den aktuellen Stand wiederherstellen könntest falls es keinen Erfolg zeigt.

  • Link to post
    Share on other sites

    Posted · Um3 und Cura, LAN-Verbindungsprobleme seit Cura connect, win7 64bit

    Hallo,

    du kannst ja mal versuchen SMBv2 abzuschalten und SMBv1 zu aktivieren. Ich hatte auf meinem Linuxsystem auch Probleme. Als Workaround hat es bei mir geholfen SMBv1 beim Client zu aktivieren. 

     

    Ich kann dir allerdings nicht sagen wie man das bei Windows macht. Aber nach der Aktivierung von SMBv1 und dem manuellem hinzufügen des Druckers wird er nun zuverlässig gefunden. (UMS5)

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...