Jump to content
Ultimaker Community of 3D Printing Experts
BlackSmurf

UM S5 Netzwerkdruck

Recommended Posts

Hallo,

 

seit einigen Tagen habe ich zusätzlich zu meinem UM2+ einen S5. Allerdings habe ich einige Probleme.

 

Ich setze Cura 3.5.1 unter Debian ein. Der Drucker hat die neueste Firmware bekommen. Netzwerk ist GBit über Kabel (KAT 6.a)

 

  1. Leider wird der Drucker oft nicht von Cura gefunden. Da alle anderen Netzwerkgeräte problemlos funktionieren, denke ich nicht das es am Netz liegt.
  2. Viel störender ist aber, dass er einen Druck der über Netzwerk gestartet wurde sofort beim beenden von Cura abbricht. Ist das normal? Hat der Drucker keinen internen Speicher? Oder muss ich noch irgendwas konfigurieren?

 

Hat jemand vielleicht eine Tipp oder eine Idee woran es liegen könnte?

 

Gruß Frank

 

 

Share this post


Link to post
Share on other sites

Hi,

 

dass der Drucker mal nicht gefunden wird, ist zwar nicht gut, könnte aber mal passieren. Aber sobald ein Druckauftrag über Cura gestartet wurde, macht der Drucker selbstständig weiter. Der UM3 und S5 haben einen internen Speicher für Druckaufträge - mehr noch, sogar eine relativ schicke Weboberfläche wo sich die Druckerwarteschlange einsehen und verändern lässt.

 

Ich tippe auf Probleme mit der Linux-Version von Cura. Könntest du die Datei "cura.log" ausfindig machen und dort schauen ob Probleme gemeldet werden?

Share this post


Link to post
Share on other sites

Hallo,

 

ich habe sowohl cura.log wie auch stderr.log durchgesehen. Konnte aber keine Fehler finden. Jedenfalls nichts relevantes.

Ich werde morgen mal eine VM mit Ubuntu aufsetzen und schauen ob es da funktioniert und melde mich dann noch einmal.

 

P.S. Ist es normal das bei mir im Forum überall steht " Your content will need to be approved by a moderator "

Share this post


Link to post
Share on other sites

Wenn du die Möglichkeit hast, dann probier es mit Windows in einer VM. Nur um auszuschließen dass es an Linux liegt. Du kannst für Testzwecke kostenlose Windows-VMs von Microsoft herunterladen.

 

Die Nachricht steht bei neuen Nutzern und wird nach 3-5 eigenen Forumsbeiträgen verschwinden. Wir Moderatoren müssen immer die ersten Beiträge eines neuen Nutzers manuell freigeben, danach werden deine Beiträge automatisch erscheinen.

Share this post


Link to post
Share on other sites
5 minutes ago, BlackSmurf said:

P.S. Ist es normal das bei mir im Forum überall steht " Your content will need to be approved by a moderator "

Das ist nur bei schwarzen Schlümpfen so ?

 

Ja das ist normal am Anfang wenn du noch zu wenig Beiträge hast.

 

Edith sagt: Nicolinux war schneller ? 

Edited by Smithy

Share this post


Link to post
Share on other sites

Hallo,

 

Ich habe Windows 10 x64 aktuelles Build in einer VM (VMware Workstation Pro Version 14.1.3) installiert. 

Im Bridged Mode findet Cura den Drucker zuverlässig. Ich habe verschiedene Dinge probiert. Drucker AN/AUS, Netzwerkverbindung unterbrochen usw. Nach einem kurzen Augenblick hat Cura den Drucker.

Im NAT Mode findet Cura den Drucker nur, wenn er auch von Cura in Linux gefunden wird.

Ich vermute das Problem liegt im SMB Protokoll oder Verwendung eines bestimmten Protokolls (SMBv2). Nachdem es nun bei mir läuft habe ich nicht mehr weiter nachgeforscht.

 

Hier der Workaround der bei mir funktioniert.

  1. In der smb.conf unter [Global] „client max protocol = NT1“ eintragen
  2. In Cura den Drucker manuell über die IP hinzufügen
  3. Cura immer die gleiche IP zuweisen lassen
  4. Samba oder den ganzen Rechner neu starten.

Vielleicht hilft es ja jemandem.

Gruß FRank

Share this post


Link to post
Share on other sites

Bei mir der Drucker nicht direkt angezeigt wenn ich zuerst Cura starte und dann den Drucker einschalte, bzw der Drucker noch nicht bereit war. Unter den Cura Konfigurationseinstellungen kann man aber den Netzwerkdrucker aktualisieren. Er ist bei mir eingetragen aber nicht erreichbar. Erst wenn man den aktualisieren Button drückt wird der Drucker von Cura richtig erkannt.Dann klappt bei mir der Ausdruck ohne Probleme.

 

Ich nutze allerdings eine MAC Umgebung. 

Share this post


Link to post
Share on other sites

Das Problem habe ich auch ab und zu, ebenfalls mit eienm Mac. Ob es daran liegt oder nicht weiß ich nicht, glaube aber nicht. Angeblich soll es helfen, wenn man den Drucker mit fixer IP selbst anlegt und nicht den "gefundenen" nimmt. Habe es aber selbst nicht getestet, da ich ebenfallsbei Bedarf einfach auf Connect klicke.

Share this post


Link to post
Share on other sites

Der Drucker ist bei mir über Gigabit angeschlossen. Da der Drucker via Ping erreicht wird, ist es kein direktes Netzwerk Problem.

MAC-Adresse / ARP Table ist korrekt. Cura erkennt den Drucker nicht direkt. Nur über den aktualisieren Weg klappt es. Wie gesagt das Problem entsteht wenn Cura zuerst gestartet wurde und der Drucker noch nicht einsatzbereit ist. Ist leider ein merkwürdiges Verhalten und ich kann damit leben. Schön ist aber anders. 

Share this post


Link to post
Share on other sites

Nicht nur, es passiert auch wenn man Drucker wechselt. Meine Drucker sind immer eingeschaltet und hängen auch am LAN Kabel, trotzdem passiert mir hin und wieder. Aber nicht dramatisch, daher kann ich damit gut leben ? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 92 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Like
      • 30 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!