Jump to content
Sign in to follow this  
aniketb

Dual extruder Support

Recommended Posts

Posted · Dual extruder Support

Hello,

 

I am trying to use second extruder for support material. I made following changes in Marlin

 

1. In Configuration_adv.h

 

#define EXTRUDERS 2

 

2. In Configuration.h

 

#define TEMP_SENSOR_0 1

#define TEMP_SENSOR_1 1

#define TEMP_SENSOR_2 0

#define TEMP_SENSOR_BED 1

 

 

I could see two different extruder temperatures on LCD screen but as I give print command, second extruder is not heating at all. I tried using Cura 12.12A, Cura 13.06.4 but none of them worked. Can anyone help me to select proper cura that gives support for dual extruder.

 

Share this post


Link to post
Share on other sites
Posted · Dual extruder Support

Did you go to cura preferences and tell it you had 2 extruders? Did you restart Cura?

 

Share this post


Link to post
Share on other sites
Posted · Dual extruder Support

Yes, I made that changes and restarted Cura too.But still its not working. I want to use thermistor as temperature sensor. Hence I cant use Cura's default Marlin. Can anyone post some initial gcodes that has been generated in which dual extruder is used.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!