Jump to content
DeNescafe

Bugged CURA GUI

Recommended Posts

Posted · Bugged CURA GUI

Sometimes we encounter problems with the CURA interface, i.e. trying to click a button only works when we hover the mouse a centimeter or so below the button. Highly frustrating

Thanks to the latest patch this happens a lot less than before, however, it still does happen a lot at my colleague's computer.

We tried changing the resolution of our laptops, but this didn't work.

 

Would love to receive some help or, in case this is a common problem, solve this bug in the next update.

Share this post


Link to post
Share on other sites
Posted · Bugged CURA GUI

What GPU are you using? Please update to the latest version available.

Share this post


Link to post
Share on other sites
Posted · Bugged CURA GUI

Intel(R) Iris(TM) Pro Graphics P580, guess it is fully up to date.

The weird thing is that it does work sometimes, but not always...

Share this post


Link to post
Share on other sites
Posted (edited) · Bugged CURA GUI

Welcome to Intel Graphics Driver Hell. On my Laptop, the situation is even more fantastic, as I have to decide whether I want a working SolidWorks (for this, I have to use a very old driver version), or Cura with usable buttons (using the latest driver).

 

In your case, I would double-check if the newest driver is installed.

Edited by P3D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!