Jump to content
Guillaume777

Z-Banding

Recommended Posts

Bonjour à tous ,

 

j'ai plusieurs questions autours du Z-Banding, et j'aimerais avoir un avis sur mes réglages actuels.

 

J'extrude moi même de l'ABS PA-709, et je pense qu'une grande parti de mon problème vient d'une rectitude pas bien respecté ( 0.25 au lieu d'une tolérance 0.10 ).

La partie mécanique des UM2+ ext doit ce fatigué aussi ( proche de 5000 et 4000 heures )

Je n'est pas changé les courroies, n'y les poulies, n'y les tube bowden d'origines.

 

Pour ce qui est du réglage :

 

Buse : 0.8 mm

Hauteur de couche 0.2

Température buse : 270        ( PID vérifier par 1°C de déférence, j'ai suis en train de faire un test à une température 255 °C ) 

Température plateau : 110

Vitesse périmètre externe : 20 

Vitesse périmètre interne : 40   

Vitesse de déplacement : 250 ( je compte atténuer à 200 )

 

Depuis ce lien ci j'ai bien compris, je devrais inversé mes vitesses pour crée une périmètre extérieur plus fin.

Ai-je bien compris ? car Cura propose par défaut une périmètre extérieur plus lents !

 

Dans  " Vitesse -> égaliser le débit de filament " atténue t-il le Z-Banding ?

 

Comment m'assurez d'un débit constant ?

Le débit est-il régulier malgré les ralentissements/accélération produit de réglages secondaire comme par exemple " Refroidissement -> Durée minimal d'une couche " ?

 

Ce fichier stl me paraît performant pour travaillé mes réglages mais un long en temps, vous en connaissez des mieux ?   

 

Merci

 

 

 

Share this post


Link to post
Share on other sites

à ma connaissance " Refroidissement -> Durée minimal d'une couche " ne change pas la vitesse d'impression ni le débit, cela génère une pause minimal entre deux couches quand le temps d’impression d'une couche est trop petit et ne permet pas le refroidissement nécessaire de la couche N-1.

  • Like 1

Share this post


Link to post
Share on other sites

Merci François !; ) 

 

Je n'est encore jamais utilisé cette option, mais ça ma l'aire d'être la bonne piste !

Elle est de 3 secondes par défaut, je vais faire un test avec 6 secondes.

La réduction et l'harmonisation des vitesses int/ext par 25 mm/s à réduit le phénomène, mais ne me la pas totalement supprimé.

J'ai décoché les options " Remplir les trous entre les parois " & "Filtrés les petits trous" ,

ça devrait supprimer quelques petites sur-épaisseurs parasites.

Share this post


Link to post
Share on other sites

Bon après l'utilisation d'une "durée minimal de couche supérieur" , ça n'a pas changé grand chose.

Je suis descendu à une buse 0.6 du coup j'ai une amélioration, mais je peux surement faire mieux !; )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!