Jump to content
Ultimaker Community of 3D Printing Experts

error when using cura 3.xx vs 15.xx.xx


Gronvold
 Share

Recommended Posts

Posted (edited) · error when using cura 3.xx vs 15.xx.xx

If I use the newer versions of Cura, I get an error that Im printing off the buildpladsize regardless the size of the print.

Newest firmware installed.

Edited by Gronvold
  • Link to post
    Share on other sites

    Posted · error when using cura 3.xx vs 15.xx.xx

    Have you created the Cura printer profile from scratch after updating Cura or was it the profile you had before?

    So maybe there was a problem with updating the printer definition/configuration and maybe it helps if you delete the printer in Cura and add it again.

  • Link to post
    Share on other sites

    Posted · error when using cura 3.xx vs 15.xx.xx

    Yes, and I'm using the default settings and have also tryed on different computers.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...