Jump to content
Ultimaker Community of 3D Printing Experts

Under extrusion...


Recommended Posts

Posted · Under extrusion...

Every version of Cura since they removed the filament size in the side bar if I set up a custom printer I get massive underextrusion. It acts like I'm running 2.85mm filament no matter what I set it too. Works great if I grab a premade printer file with 1.75 filament, but my printer is duel extruders with a odd bed size. Will they ever fix this or put the ability to force the size to something back in the side bar? 

  • Link to post
    Share on other sites
    Posted · Under extrusion...

    Sure did, even generated a custom filament with the correct specs and it still won't print correctly. The line on the first layer lay down so thin they won't even touch each other. Switch to a cr10 profile and it works like it should. Something about the custom printer profile just doesn't work. I've tried 3.5, 3.51, 3.6 and the betas and usually end up uninstalling them and going back to 3.4.1 since I can force a different diamiter in the side bar. 

  • Link to post
    Share on other sites
    Posted · Under extrusion...

    Very weird. The printer settings plugin is worth a try I think.

  • Link to post
    Share on other sites
    Posted · Under extrusion...

    Will do

     

  • Link to post
    Share on other sites
    Posted · Under extrusion...

    I have a dual extrusion CR-10, just made a profile from scratch when 3.6 came out and haven't had issues.

     

    Not sure how I solved it.  I just have printer/extruder settings (both) at 1.75, as well as the materials.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...