Jump to content
Ultimaker Community of 3D Printing Experts
3D-Ken

Need Z axis offset before print

Recommended Posts

I'm using Cura 3.6.0 and have an Anet A8 printer.  Because of the way I have the A8 setup it is impossible to get the distance between the print head and the bed exactly right.

 

I'm wondering if there is anything I can do within Cura to put in a correction for this problem.

 

Things worked well enough when I was using PLA, but now that I'm trying to use PETG, I can't get it right.

 

Any help would be appreciated.

 

Ken

===

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 95 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!