Jump to content
Calluway29

File not showing up

Recommended Posts

Posted · File not showing up

When I try to load a file everything is grayed out except the supports and It will only do it on more complex files. I am running 3.6 with a CR10. Does anyone know why?

image.png.6433b30471a1ad41c511422bd6c82bdf.pngimage.png.d6519026a848f9c2b452a51fdf7f7db4.png

Share this post


Link to post
Share on other sites
Posted · File not showing up

I am guessing you are on slice view and it hasn't sliced yet.  Is that correct?  If so try clicking the button in the bottom right corner, "Prepare".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!