Jump to content
AndreasHHH

Hilfe bei Einstellungen PLA Druck

Recommended Posts

Posted (edited) · Hilfe bei Einstellungen PLA Druck

Hallo zusammen,

 

ich verwende einen UM3, original UM PLA sowie UM PVA in AA0,4 und BB0,4. Das PVA wird vor jedem Einsatz getrocknet und trocken gelagert.

Ich habe jetzt vier Mal versucht ein Rohr zu drucken und bei jedem Versuch die Einstellungen leicht verändert und / oder andere verändert. Das Problem bleibt jedoch unverändert bestehen. Ich habe jetzt eine der 3mf Dateien angehangen. Der Fehler entsteht nur an der Bauplattform zugekehrten Seite, an der das PLA auf das PVA abgelegt werden soll, um die Rundung des Rohrs hinzubekommen.  (Ich drucke das Rohr im liegen).

Wenn ich versuche den Fehler mit Schmirgelpapier weg zu schmiergeln, arbeite ich mir nen Wolf - ich habe es kurzzeitig versucht.

 

Welche Einstellungen könnte ich durchprobieren, um das Problem zu lösen?

 

Vielen Dank für eure Hilfe!

 

Viele Grüße

AndreasHHH

 

ps.:

Mir ist soeben aufgefallen, dass Foto und 3mf Datei nicht den gleichen Abschnitt vom Rohr zeigen. Die 3mf Datei ist die erste Hälfte, auf dem Foto jedoch die zweite Hälfte abgebildet. Das Problem tritt gleichermaßen bei beiden Hälften auf.

20181218_112025 - Kopie.jpg

UM3_PLA_Rohr.3mf

Edited by AndreasHHH

Share this post


Link to post
Share on other sites
Posted · Hilfe bei Einstellungen PLA Druck

Hallo zusammen,

 

ich habe es bisher nicht hochkant gedruckt, da dies doch anfälliger für thermischen Verzug ist?

Das PVA kommt sauber aus der Düse, ich trockne es auch regelmäßig, Probleme mit feuchtem PVA hatte ich ganz zu anfang bei anderen Teilen und bin deshalb an dieser Stelle sensibilisiert. 

Share this post


Link to post
Share on other sites
Posted · Hilfe bei Einstellungen PLA Druck

Verzug sollte sich in Grenzen halten, da in Z-Richtung durch den Vorschub die Höhe immer "korrigiert" wird.
Kannst du beim Drucken erkennen, ob das Problem beim PVA oder PLA entsteht?

Share this post


Link to post
Share on other sites
Posted (edited) · Hilfe bei Einstellungen PLA Druck
8 hours ago, AndreasHHH said:

ich habe es bisher nicht hochkant gedruckt, da dies doch anfälliger für thermischen Verzug ist?

 

Also PLA ist da nicht so empfindlich.

Ich würde mit Prime drucken, und nur soviel Lüfter wie gebraucht wird. Da ich keinen UM3 habe kann ich nur vermuten das 25% reichen sollte.

 

On 12/19/2018 at 4:33 PM, AndreasHHH said:

Der Fehler entsteht nur an der Bauplattform zugekehrten Seite

 

Was genau siehst du eigentlich als Fehler?

Die Flache stelle ist normal da diese ja auf der Plattform liegt!

 

Gruß

Edited by zerspaner_gerd

Share this post


Link to post
Share on other sites
Posted · Hilfe bei Einstellungen PLA Druck

Hallo zusammen,

 

die flache Stelle ist normal aber links und rechts davon fehlen mehrere Bahnen Material. Die Geometrie ist hier nicht rund sonder eher schräg. Auf dem Foto gut rechts des flachen Bereichs erkennbar.

 

Viele Grüße

AndreasHHH

Share this post


Link to post
Share on other sites
Posted · Hilfe bei Einstellungen PLA Druck

Siehst du die fehlende Bahnen auch in der Layer Ansicht? Beim ersten Layer (falls du das meinst) ist auch normal das dieser Dicker ist und sodass die Runde form etwas "ungenauer" aussieht.

 

Aber wie gesagt ich würde es hochkant drucken und fertig, finde es absolut Blödsinn das Teil so zu drucken wenn man die Druckzeit (16Std. mit Support/ 10Std. ohne Support mit deinen Einstellung, in dieser Lage kann man auch locker mit 0,2 Layer drucken = 4Std.) und PVA menge anschaut.

 

Gruß

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!