Jump to content
Luke67

Cannot print thin walls

Recommended Posts

Posted · Cannot print thin walls

I am currently stuck on another project. I have designed my piece in Inkscape and exported as an svg into Fusion. When I am done the wall thickness is about .2 in the model. When I slice it, it does not want to print it because it is too thin. I cannot create an offset in Fusion because of the complexity of the line. Each time I attempt it the program crashes or loads forever. Is there some way I can tell Cura to just print the wall at .4 instead of redesigning my entire piece?

Share this post


Link to post
Share on other sites
Posted · Cannot print thin walls

You can set "horizontal expansion" to 0.3mm to get all the walls up to 0.8.  But it will make everything 0.3mm thicker.  Anyway this is the simplest solution I can think of.  I recommend at least 0.8mm walls.  If you want to go thinner - say 0.6mm walls then you will need to enable "print thin walls".

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!