Jump to content
Ultimaker Community of 3D Printing Experts

Execute PostProcessing Plugin - bug or feature?


Recommended Posts

Posted · Execute PostProcessing Plugin - bug or feature?

I wrote a little PostProcessing Plugin. After I clik Extensions / Post Processing / Modify G-Code menu, I  can select it, I can set paramteres.

I can load any stl, everything working fine. But...

If I click Save to removable drive or Save to File button then the plugin will be executed, if I click Print via USB then the plugin  will not executed.

I'm sad, because I always printi via USB, and  it's very uncomfortable for me.

So, is it a normal working method, the post processings plugins executed only when I save G code?

Or is it a bug,  the post processings plugins should execute, when I'm printing via USB?

 

(I tested it with Cura 3.6 and 4.0 beta.)

 

Thanks,

Gábor
 

 

 

  • Link to post
    Share on other sites
    • 4 weeks later...
    • 2 months later...
    Posted · Execute PostProcessing Plugin - bug or feature?

    same issue   cura 4.0.0  ender -3😪

  • Link to post
    Share on other sites
    Posted · Execute PostProcessing Plugin - bug or feature?

    sorry for posting so often,  I had registered the account afterwards and all not working posts appeared suddenly.  sorry

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...