Jump to content
Shelby_A

Cura custom supports go through model to build plate

Recommended Posts

Posted · Cura custom supports go through model to build plate

So I'm making custom supports for my model. I want them isolated to a specific part of my model. When I set the cube for support under an overhang the whole support passes through the top of the model and goes all the way down to the build plate. A few people told me it was a bug. Any help is appreciated.

FB_IMG_1548051819251.jpg

Share this post


Link to post
Share on other sites
Posted · Cura custom supports go through model to build plate

A few people were right.

 

It is apparently (mostly) fixed in Cura 4.0, which is now in beta.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!