Jump to content
waldo

Cura Connect - "frozen" print

Recommended Posts

Posted · Cura Connect - "frozen" print

difficult to describe, but I have one print that is always showing up in CURA connect (Ultimaker 3):image.thumb.png.3bbbd2b4a94bfe1730b4422cf00ad985.png

I printed that like 4 weeks ago.  It was a failed print which I aborted.  This is no way for me to remove this print (tried to abort/delete it multiple times). 

 

All seems to work though - I'm still able to print over the network.  But the current Print Jobs just always shows this - which is not there.. 😕

 

At this very moment, I'm printing something completely different ...

Share this post


Link to post
Share on other sites
Posted · Cura Connect - "frozen" print

I've seen this bug before. Unfortunately, the only way to fix it (apart from diving in deep and removing the faulty data in the history that caused it) is to reset Cura Connect.

Share this post


Link to post
Share on other sites
Posted · Cura Connect - "frozen" print

It is in the menu of the printer, I guess under network settings or where you can do a factory reset, not sure a the moment, but check these menus you will find it quickly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!