Jump to content
Ultimaker Community of 3D Printing Experts
Hesam

All axes missing with g92 ERROR

Recommended Posts

Hi ☺️,

 

I am new here so I would really appreciate your help...✌️

 

I am trying to run my first G code created in Cura but I get this error in my firmware (MACH3) when I try to run the g code:☹️

 

"All axes missing with g92 , Block = G92 E0    ;zero the extruded length Line 15 "

I have attached my g code below...

 

Anyone has experienced this before?

 

My printer is 5axis maker, it uses mach3 and cura.

 

Thanks

Hesam

1_Cilnder Print _Test 03_02_2019.gcode

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 130 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!