Jump to content
corbusier

Ultimake 2+ / Cura 3.6.0 Kollision

Recommended Posts

Posted · Ultimake 2+ / Cura 3.6.0 Kollision

hallo zusammen,

 

soeben UM 2+ in einsatz genommen, ist nun mein 4. 3D drucker.

erstmals ging da nichts, nur gebrösel auf der platten

 

erst nach einsatz des original filament konnte ich ab SD karte kleine

objekte drucken, das kommt vorerst gut.

 

danach cura 3.6.0 gezogen und ein STL importiert, fertg und druck

dabei crasht der druckkopf gleich mal rechts in die seitenabdeckung und zerkratzt diese.

danach überschnappen die zahnriemen und das ding macht einen höllenkrach. fehler

E05, danach alle endschalter kontrolliert, die klacken ganz ordentlich. neuer versuch mit

dem gleichen resultat. ich vermute UM weiss nicht, dass er einen vorbereiteten zweiten

druckkopf hat

 

nun modell proporton auf 50 % gesetzt, der drucker fängt an zu drucken obwohl das bett noch in

der halben höhe steht, zudem ist die düse erst bei 60 °, der darf doch hier nicht anfangen zu drucken..

 

maschine aus/ein, alles von vorne gleiches resultat.....

 

ich lade mir nun einmal eine ältere version von cura, wer weiss rat?

 

Share this post


Link to post
Share on other sites
Posted · Ultimake 2+ / Cura 3.6.0 Kollision

Hallo

Das hört sich alles ziemlich seltsam an.

Hast du den Drucker neu oder gebraucht gekauft?  Ist es ein original UM2+ oder ein Clone?

Hast du in Cura den Drucker als UM2+ angelegt und sonst nichts verändert in den Settings? Mit Default Einstellungen sollte er wunderbar drucken.

Welche Firmware ist oben? 

 

Wenn du von der SD Karte drucken kansnt, dann dürftest du wohl irgendwo beim Druckeranlegen in Cura einen Fehler gemacht haben.

Share this post


Link to post
Share on other sites
Posted · Ultimake 2+ / Cura 3.6.0 Kollision

gerät ist neu, aus dem fachhandel, nehme an der ist original.

FW "Mar 15 2018 13:03:13 Vers:_3.3.0"

 

plötzlich zieht der motor retour anstatt vorzuschieben, verhext.... also

beim drucken ab SD Karte zieht der feder nun plötzlich noch das material zurück

anstatt dieses zu schieben... 

Share this post


Link to post
Share on other sites
Posted · Ultimake 2+ / Cura 3.6.0 Kollision

Irgendwas passt da bei deinem Drucker nicht. Versuch doch einmal ein Factory Reset um alles zurückzusetzen und dann beginnst du nochmals von vorne.

Share this post


Link to post
Share on other sites
Posted · Ultimake 2+ / Cura 3.6.0 Kollision

Ahh noch eine Idee, du schreibst dass dies dein 4. Drucker ist.

Die Dateien die du versuchst zu drucken, sind aber nicht Gcode Files von einem anderen Drucker?

Share this post


Link to post
Share on other sites
Posted · Ultimake 2+ / Cura 3.6.0 Kollision

Also wenn du schreibst das die vorhandenen gcode von der SD-Karte funktionieren, dann kann es ja nur an deine erstellen gcode liegen!

 

Kannst du mal einen gcode der Probleme macht Teilen?

Share this post


Link to post
Share on other sites
Posted · Ultimake 2+ / Cura 3.6.0 Kollision

nein, natürlich neu generierte g-codes aus cura für UM 2+ , mache mal factory reset (woher kommt danach die firmware?), irgendwo musste ich in cura noch den Filament Extruder angeben?

 

Share this post


Link to post
Share on other sites
Posted · Ultimake 2+ / Cura 3.6.0 Kollision

factory reset hilft nichts, loading material ist für UM 2+ immer noch filament zurück ziehen und die frage ob das filament exits from nozzle...

 

Share this post


Link to post
Share on other sites
Posted · Ultimake 2+ / Cura 3.6.0 Kollision

und reversing material ist vorschub.... version aber auch immer noch _3.3.0, ich muss versuchen eine ältere version der firware manuell einzubauen, wo finde ich diese?

Share this post


Link to post
Share on other sites
Posted · Ultimake 2+ / Cura 3.6.0 Kollision

Firmware ist in Cura enthaltenen aber du brauchst keine ältere Firmware, geht ja bei allen anderen auch. Dein Fehler hört sich für mich an wie wenn der Feeder Motor falsch angeschlossen ist oder anders rum montiert oder kein Original Feeder.

 

Da du aber sagst der Drucker ist neu gekauft, dann hat es da was!

Share this post


Link to post
Share on other sites
Posted · Ultimake 2+ / Cura 3.6.0 Kollision

ja der drucker ist neu, war OVP von hornbach, vor dem firware update aus cura hat es noch richtig gedruckt, ich denke ich bringe das ding zurück....

Share this post


Link to post
Share on other sites
Posted · Ultimake 2+ / Cura 3.6.0 Kollision

Was auch noch sein kann, dass du die falsche Firmware aufgespielt hast - bin mir sogar ziemlich sicher.

Du hast als Firmware möglicherweise eine vom UM2 drauf und nicht vom UM2+. Soweit ich weiß ist die Drehrichtung des Stepper Motors zwischen UM2 und UM2+ genau umgekehrt.

 

Die Firmware wird von Cura automatisch ausgewählt, daher ist es wichtig, dort einen UM2+ anzulegen und keinen UM2. 

 

Check das einmal.

Share this post


Link to post
Share on other sites
Posted · Ultimake 2+ / Cura 3.6.0 Kollision

stimmt, habe ich mal ausprobiert um dem crash aus dem weg zu gehen, habe aber dann wieder auf UM 2+ gewechselt, ich prüfe

Share this post


Link to post
Share on other sites
Posted · Ultimake 2+ / Cura 3.6.0 Kollision

Installiere dir ein aktuelles Cura 3.6, lege deinen Drucker neu als UM2+ an, mache ein Firmware Update und danach nochmal ein Factory Reset, damit alle alten Werte von der vorigen FW Version weg sind. 

 

Dann sollte es auch wieder gehen.

Share this post


Link to post
Share on other sites
Posted · Ultimake 2+ / Cura 3.6.0 Kollision

habe ich nun gemacht, die motoren drehen wieder drichtig, der tip war gut, factory reset auch gemacht, die version im LED menue ist zwar immer noch die selbe, ein druckversuch ab SD karte mit gcodes von UM2+ (war beiliegend) war erfolgreich. jetzt versuch mit cura 3.6.0

Share this post


Link to post
Share on other sites
Posted · Ultimake 2+ / Cura 3.6.0 Kollision

ist es richtig, dass in cura der ollson block in den upgrades aktiviert ist? den habe ich ja auch und der drucker sollte nicht deswegen recht in die abdeckung knallen, weiss cura ev. noch nicht, dass die lüfter jetzt horizontal stehen und nicht mehr 45° schräge. ich lege mein modell mal sicherheitshalber ganz links hin, da sollte er ja rechts nicht anschrammen....

Share this post


Link to post
Share on other sites
Posted · Ultimake 2+ / Cura 3.6.0 Kollision

habe nun den gcode aud SC karte gespeichert und mit dem druck begonnen, es lässt sich grundsätzlich sehr gut an, er druckt auch erst wenn die platte oben und wenn die düse heiss ist, melde mich nach druck

Share this post


Link to post
Share on other sites
Posted · Ultimake 2+ / Cura 3.6.0 Kollision

Das sollte schon alles passen, der UM2+ hat ja den Olsson Block drinnen und die horizontalen Lüfter. Ich glaube er ist deswegen vorher angeknallt, weil du die UM2 Firmware oben hattest.

 

Ich weiß nicht wann das letzte FW Update für den UM2+ gekommen ist, also nicht wundern wenn du Cura 3.6 installierst und keine neue FW vorhanden ist - so oft gibt es keine FW Updates.

Share this post


Link to post
Share on other sites
Posted · Ultimake 2+ / Cura 3.6.0 Kollision

der druck kam nach meinen vorstellungen, ich drucke jetzt mal ab cura direkt

Share this post


Link to post
Share on other sites
Posted · Ultimake 2+ / Cura 3.6.0 Kollision

Super, danke für die Rückmeldung und noch viel Spaß beim Drucken!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!