Jump to content
Ultimaker Community of 3D Printing Experts

Um2 tried printing out of area


Recommended Posts

Posted · Um2 tried printing out of area

Moin

 

ich habe ein leichtes Problem mit meinem UM2 und den Slicer oder der Firmenware

 

Mein UM2 ( olsen Block 0,4mm Düse) mit Firmenware thingergnome 16.8.2 und den Slicer Cura neuste Version und s3d version4.1.1 eingestelllt auf ultimaker2 und Marlin als Code mögen sich nicht 

 

In den Slicern is das Bett x220 y220 z205

im Drucker ist es auch so eingestellt 

 

Wenn ich jetzt ein Objekt slice und den Code starte zum drucken dann wärmt er das Bett auf dann die Düse . Soweit alles okay .Dann macht er 2x z-Home und 2x xy-Home dann kommt im Display 

„ tried printing out of area“ Druck bricht ab und er kühlt wieder alles runter .

 

hab in cura wie in s3d bei Code jeweils Marlin drinstehen .Wenn ich ulticode mache druckt er .. Der Fehler mit dem trief printing kommt auch wenn der Druck gerade erst angemacht würden is 

ich weis ich könnte auch mit ulticode drucken möchte aber über Marlin gern drucken . Bitte jetzt keine Grundsatzdiskussion über das drucken mit ulticode oder Marlin . Mich interessiert wo der Fehler liegt das der Druck unter Marlin abbricht. Hab auch schon einen costumprinter gemacht und das Bett von Hand eingegeben mit dem Werten auch dort bricht er unter Marlin ab .wenn ich den Drucker verbinde mit prontoprint lasen sich alle Achsen homen . Auch fährt er die Positionen von xy0 und 220x220 richtig an 

hab auch schon ein Bett von 200x200 gemacht das fährt er sauber an bricht aber auch dort den Druck mit der Fehlermeldung ab 

 

vllt weis einer Rat von euch oder hatte schon das selbe Problem .

 

ich hoffe ihr könnt mir helfen wo der Fehler liegt 

 

Gruß Birk 

  • Link to post
    Share on other sites
    Posted · Um2 tried printing out of area

    Hallo Birk,

     

    das Standard Start-Skript von S3D fährt am Ende bis auf Z=0.0 herunter. Das mag die Tinker-Firmware nicht.

    Im Zweifel zeig mal das Start-Skript her...

     

    Ich glaube, es ist eh' keine so gute Idee, bei jedem Start mit der Düse übers Glas zu kratzen. Wenn das Z0.0 ersetzt wird mit Z0.1 (oder jedem anderen positiven Wert), dann sollte die Fehlermeldung verschwinden.

     

  • Link to post
    Share on other sites
    Posted · Um2 tried printing out of area

    ich würde zuerst mal versuchen, das "Y0" in den Zeilen mit "bring extruder to front" loszuwerden.

    Y5 ist auch weit genug vorn - zum Vergleich: für UltiGCode ist die Position "G1 F12000 X5 Y10"

     

    https://github.com/Ultimaker/UM2.1-Firmware/blob/UM2.1_JarJar/Marlin/UltiLCD2_menu_print.cpp#L15

     

  • Link to post
    Share on other sites
    Posted · Um2 tried printing out of area

    Ja supi das war der Fehler . Hab y10 gemacht und er druckt ..

     

    Ein kleiner Fehler mit riesiger Wirkung 

     

    @tinkergnome vielen Dank für die Hilfe 

     

    Thema kann zu .. 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...