Jump to content
Ultimaker Community of 3D Printing Experts

Error stopped


jeracom
 Share

Recommended Posts

Posted · Error stopped

Hallo mal kurz eine Frage.

Der UM2+ Hält im Druck an, und sagt "Error stopped" Nix weiter, wie Header error oder was auch immer.

Nur Error Stopped.

go to Ultimaker....

Temperatur Nozzle und Bed haben immer noch die eingestellte Temperatur

 

Sowas schon mal gehabt?

  • Link to post
    Share on other sites

    Posted (edited) · Error stopped

    Ist mir eben im Log aufgefallen. Scheint wohl ein wackler zu sein. Kurzeitig war das Heatbed nicht messbar, so wie es aussieht. und auch das Nozzle.  da es die Soll kurve ist die da abfällt, kann es sein das es auch ein GCode Fehler war. Ich slice noch mal neu und schaue was passiert

     

    um2 Fehler.jpg

    Edited by jeracom
  • Link to post
    Share on other sites

    Posted (edited) · Error stopped

    Alles neu gestartet, nue mal geslict und bis jetzt läuft es...

    Scheint tatsächlich einmalig gewesen zu sein.

    Edited by jeracom
  • Link to post
    Share on other sites

    Posted · Error stopped

    Ist zwar schön wenn es wieder funktioniert, aber mir ist immer lieber zu wissen warum es nicht geklappt hat. 

    So nach dem Motto "Schei**e, es funktioniert wieder" 🙂 

  • Link to post
    Share on other sites

    Posted · Error stopped

    So, Druck hat knapp 8 Stunden gedauert und ist einwandfrei durch. Wie in Octoprint oben zu sehen ist offensichtlich, meine Vermutung jedenfalls, der GCode nicht OK gewesen. Soll Wert der beiden, Nozzle und Druckbett war auf null. Ist Wert fiel natürlich langsam ab. Dadurch wahrscheinlich der Error.

    Drucker Neustart , Octoprint Neustart, Teil neu Slicen und der Fehler taucht bis jetzt nicht mehr auf.

  • Link to post
    Share on other sites

    Posted · Error stopped

    Hast du den fehlgeschlagenen gcode noch, dann könnte ich ihn mir mal anschauen.

    Aber ich meine gesehen zu haben das bei einen Fehler die Soll Temperaturen auf 0 gesetzt werden, nur das erneute aufheizen finde ich komisch hast du das veranlasst oder war das automatisch.

     

    Mein UM2 mit tinker Firmware hat auch mal gestoppt mit Fehler und heizte dennoch weiter, war nur über Nacht und konnte es erst am nächsten morgen die Sauerei sehen

     

    Ich glaub das war es was ich auch 2,3 mal hatte

    https://github.com/TinkerGnome/Ultimaker2Marlin/issues/56

     

  • Link to post
    Share on other sites

    Posted · Error stopped

    Nein hab den Gcode leider nicht mehr 😞

    Wie gesagt neu geslict und ging. Hat Tatsächlich laut Grafik kurz 4 oder 5 Minuten ausgeschaltet, Nozzle und Bed. Danach wieder Temperatur. Octoprint stand danach natürlich auf "Pause" Modus.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...