Jump to content

Recommended Posts

Hello @nobio8, looking at your gcode, it appears to do something wrong in the middle in that it does a skin line parallel to where the gap is and then does another skin line directly on top of the first when it should have done the second skin line where the gap is. I would guess it's a bug in the concentric skin fill.

 

Screenshot_2019-03-04_13-43-21.thumb.png.42f76b402fbc2e92b06d58018ce9c216.png

Share this post


Link to post
Share on other sites

Hi smartavionics,

it took me whole day to figure it out.

It is a Bug. If I turn Combing Mode off, my model prints 

just fine.

Share this post


Link to post
Share on other sites

Thanks for the STL. I sliced it using the profile that was saved in your gcode and it looks OK so I don't know what the issue is. My Cura is based on the development branch + my own fixes/tweaks so maybe the problem you have seen has been fixed since 3.6 was released.

 

Screenshot_2019-03-05_08-17-15.thumb.png.0fb97f6a1206b11cf45440855ca632c1.png

Share this post


Link to post
Share on other sites
Posted (edited) · Gap

О да вашейв😉your builds are wonderful))) keep up the good work))))

Edited by qwerty8224

Share this post


Link to post
Share on other sites
45 minutes ago, qwerty8224 said:

О да вашейв😉

 

Are you referring to me?! If so, thanks.

Share this post


Link to post
Share on other sites

 

7 minutes ago, smartavionics said:

 

Вы имеете в виду меня ?! Если так, спасибо.

Yes )))

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!