Jump to content
Ultimaker Community of 3D Printing Experts

Not printing correctly after last firware update


Vampora
 Share

Recommended Posts

Posted · Not printing correctly after last firware update

So just caught up on a bunch of firmware updates. I went all the way to the lastest one. Now when I print it tries to print a good 25mm or so above the bed for some reason. Any ideas? If it matters I am using hardcore nozzles, tried cura 3.6 and 4.0, and it was working perfectly fine before the firmware update. It must know where it is though because the prime goes to the correct spot.

  • Link to post
    Share on other sites

    Posted · Not printing correctly after last firware update

    The reason for it is a command in the gcode G92 Z, this is causing the problem. Normally G92 Z comes from the Z-height plugin, but there are also users without that plugin. You can try to install a fresh copy of Cura 4 and delete the configuration folder before.

    • Thanks 1
    Link to post
    Share on other sites

    Posted · Not printing correctly after last firware update

    I am using the z height plugin. So after this will I not be able to use it? Or do I need to do a fresh install and then install it? Without it I cant use the hardcore nozzles as it prints too close to the bed and jams.

  • Link to post
    Share on other sites

    Posted · Not printing correctly after last firware update

    By deleting the config does that get rid of all my other printers again? I normally wouldn't care, but I just got done entering them all again 2 weeks ago. 

  • Link to post
    Share on other sites

    Posted · Not printing correctly after last firware update

    I'm probably too late now, but if you delete the config folder, all your settings will be gone. You might want to copy it away first, then you have the chance to copy back the configs step by step.

     

    But if you're using the z-height plugin, it's probably enough to just disable this plugin. The reinstallation was helpful for users who had the problem but didn't use the z-height plugin.

     

    Where the problem is with G92 Z is still unclear, so the plugin is not usable for now. But I'm sure the problem/bug will be analyzed and hopefully fixed with the next Cura update.

     

  • Link to post
    Share on other sites

    Posted (edited) · Not printing correctly after last firware update

    I had the same issue: used the Z-as plugin for finetuning bedleveling, worked great !

    But after this new firmware upgrade, the printer is printing in the AIR (about 3cm too high!!).

    Now disabled the plugin, it prints now on the glass again 😉

     

    BUT: it's a BUG, I hope they will fix it asap !!

    Edited by knutselsmurf
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...