Jump to content
aripod

Not loading thorugh USB after firmware upgrade

Recommended Posts

Posted · Not loading thorugh USB after firmware upgrade

I upgraded the latest firmware version on the UM3 (05.02.). Now when I want to print something from the USB, it lists all the models but it says loading and when selecting one, it jumps back to the main menu as shown in the attached video.

 

Should I do a factory reset?

 

Thank you.

20190329_094747.zip

Share this post


Link to post
Share on other sites
Posted · Not loading thorugh USB after firmware upgrade
25 minutes ago, aripod said:

I upgraded the latest firmware version on the UM3 (5.2.8.20190320). Now when I want to print something from the USB, it lists all the models but it says loading and when selecting one, it jumps back to the main menu as shown in the attached video. Therefore, I cannot print. I did a factory reset but that did not help.

 

Thank you.

20190329_094747.zip 14.38 MB · 0 downloads

 

Share this post


Link to post
Share on other sites
Posted · Not loading thorugh USB after firmware upgrade

I have the same problem.
Why is this firmware upgrade marked as "stable" ???
Can anybody tell me how to downgrade the firmware?

Share this post


Link to post
Share on other sites
Posted · Not loading thorugh USB after firmware upgrade
11 hours ago, rojaljelly said:

I have the same problem.
Why is this firmware upgrade marked as "stable" ???
Can anybody tell me how to downgrade the firmware?

I have received support from UM and the suggestion was to install the "test version" I think it is called, but the printer was never able to install it. Therefore, he suggested to use cura rather than simplify 3d which is what I was using. Apparently, there is an issue with the software: https://forum.simplify3d.com/viewtopic.php?f=9&t=13030&sid=9feb4e457d54382ab39434adb1acbc3f

Share this post


Link to post
Share on other sites
Posted · Not loading thorugh USB after firmware upgrade

It is not a problem for Ultimaker because they have Cura.

Simplify3D is 3rd party software so not their problem.

I've mailed to S3D and they've sent me a new FFF profile but I haven't tested it yet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!