Jump to content

steameralan


Recommended Posts

Posted · steameralan

I have a Anet A6 and it prints the preloaded items well. I have loaded and sliced a file I received from a friend that he has printed successfully on his printer of a similar make. When I print the file the bottom and top surfaces are good but the print gradually moves in the y direction about 1/4" while printing the part that is about 1/8" thick. 

Any suggestions? I think it might be in the settings .   

0-4.jpg

0-7.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...