Jump to content
Ultimaker Community of 3D Printing Experts

Plug-In "Pause at height" fährt Crash nach Pause | Cura 3.5.1 | UM3


Sebb
 Share

Recommended Posts

Posted · Plug-In "Pause at height" fährt Crash nach Pause | Cura 3.5.1 | UM3

Hi Leute,

 

bin neu hier im Forum, hatte zum besagten Plug-in schon Beiträge gefunden jedoch konnte ich mein Problem mit ihnen nicht lösen. Nach der Pause fährt die wieder erhitzte Düse wieder zum Druckobjekt, jedoch bewegt sie sich soweit nach unten, dass die Düse mit dem Druckobjekt kollidiert. Ziel der Aktion ist es nach erreichen der Wunschhöhe das Filament zu wechseln  .Testobjekt ist ein Würfel mit 15 mm Kantenlänge, dieser soll zunächst aus 5mm PLA, gefolgt von 5mm TPU 95A und zuletzt 5mm PVA bestehen. PVA läuft über Extr. 2, Extr. 1 soll zunächst PLA und anschließend TPU 95A verarbeiten. Der Materialwechsel soll während der Pause am Drucker über Einstellungen--> Filament Wechseln ablaufen. Unabhängig davon ob ich das Material wechsle kommt es im Anschluss zur beschriebenen Kollision. Anbei ein Ausschnitt des entsprechenden G-Codes. Hierbei konnte zumindest ich keinen Fehler entdecke, ich hoffe also Ihr könnt mir etwas auf die Sprünge helfen. Bin wissensdurstig und und für jede Anmerkung dankbar.

 

Viele Grüße  

 

Sebb 

G-Code_Test_Pause at height..PNG

  • Link to post
    Share on other sites

    Posted · Plug-In "Pause at height" fährt Crash nach Pause | Cura 3.5.1 | UM3

    Hallo

     

    Du müsstest mal den ganzen gcode hinzufügen, so kann man nichts erkennen ob es ein gcode oder Firmware Fehler ist!

    Und es wäre besser wenn du auf mindestens Cura 3.6 updatest, vielleicht wurde es inzwischen behoben wenn es ein Cura/Plugin Fehler ist.

     

    Gruß Gerd

  • Link to post
    Share on other sites

    Posted · Plug-In "Pause at height" fährt Crash nach Pause | Cura 3.5.1 | UM3

    Hi,

    nutze jetzt Cura 4.0, Problem nach wie vor vorhanden. Auffällig ist, dass der Drucker nach Pause (egal ob via M0 oder manuell mit "Druck pausieren") sein Druckbett komplett absenkt. Hierbei will sich das Druckbett weiter nach unten bewegen als es mechanisch kann, es ensteht ein lautes Pochen und er verliert dann wohl Schritte.Vermute hier liegt der Hund begraben. Nach Wiederaufnehmen des Druckauftrags bewegt sich das Bett dann erneut Richtung Düse, dann eben um die verlorenen Schritte zuviel. Mache jetzt ein Firmware Update, dann versuch ichs weiter. Anbei der Bisherige, komplette G-Code.

     

    Viele grüße

     

    Sebb

     

     

    UM3_Pause_at_height_Test.gcode

  • Link to post
    Share on other sites

    Posted · Plug-In "Pause at height" fährt Crash nach Pause | Cura 3.5.1 | UM3
    On 4/11/2019 at 12:07 PM, Sebb said:

    Hierbei will sich das Druckbett weiter nach unten bewegen als es mechanisch kann, es ensteht ein lautes Pochen und er verliert dann wohl Schritte.

     

    Da hätte ich ja den gcode gar nicht anschauen brauchen😪

    In gcode konnte ich keinen Fehler sehen

    Und wenn ein Firmware update keine Besserung bringt, gibt es vielleicht für den UM3 einen anderen M-Befehl für die Pause

     

    Gruß

  • Link to post
    Share on other sites

    Posted · Plug-In "Pause at height" fährt Crash nach Pause | Cura 3.5.1 | UM3

    Da würde ich zuerst ein Cura Connect reset probieren. Wenn der nichts bringt, einen Factory reset. Normalerweise verhält sich kein UM3, egal welche Firmware Version, so komisch bei einem M0, der übrigens auch auf dem UM3 der GCODE für die Pause ist.

    Bezeichnend ist, dass das Problem auch auftaucht wenn am Gerät selbst pausiert wird.

     

  • Link to post
    Share on other sites

    Posted · Plug-In "Pause at height" fährt Crash nach Pause | Cura 3.5.1 | UM3
    On 4/13/2019 at 1:14 PM, Dim3nsioneer said:

    Bezeichnend ist, dass das Problem auch auftaucht wenn am Gerät selbst pausiert wird.

    Stimmt das habe ich überlesen

  • Link to post
    Share on other sites

    Posted · Plug-In "Pause at height" fährt Crash nach Pause | Cura 3.5.1 | UM3

    Das Problem tritt leider nach wie vor auf, Factory Reset ist durchgeführt, Firmware aktualisiert. Hängt es vllt daran dass im Drucker kein Leveling-Sensor verbaut ist? Das Anhalten und Wiederaufnehmen des Druckauftrags hat in der Vergangenheit schon funktioniert, nur eben jetzt nichtmehr. Der UM-Support konnte mir da leider auchnicht weiterhelfen.

  • Link to post
    Share on other sites

    Posted · Plug-In "Pause at height" fährt Crash nach Pause | Cura 3.5.1 | UM3

    Ich kann dir nicht weiter helfen, habe selbst kein UM3 und es scheint mir kein gcode Problem zu sein

     

    On 5/13/2019 at 10:18 AM, Sebb said:

    Der UM-Support konnte mir da leider auchnicht weiterhelfen.

     

    Genau der sollte dir doch helfen können??

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...