Jump to content
Ultimaker Community of 3D Printing Experts

Disconnected pieces when printing detailed part


Starrfire
 Share

Recommended Posts

Posted · Disconnected pieces when printing detailed part

Image 1: prepare

Image 2: preview

 

Question: why are the rose petals floating in mid-air in preview? Is this just too fine to print? And in Cura are there any settings I can use to correct it?

 

Note: I tried printing it (0.15mm normal quality) and the petals are a tangle of strands. Everything else looks perfect.

 

Setup: Ender 3 Pro running Cura 4.0

Original - printed at 50% of its scale:

https://www.thingiverse.com/thing:3304456/comments

Screen shot 1.png

Screen shot 2.png

  • Link to post
    Share on other sites

    • 3 weeks later...

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...