Jump to content
Sign in to follow this  
viralata

Can't slice a ring in 13.06.05

Recommended Posts

Posted · Can't slice a ring in 13.06.05

Hello, this is a simple problem: I model a ring (or just a tore), either in wings or Blender. It slices correctly in 13.04, but in 13.06.5, I get a pizza instead of a ring.

Did I miss something ? Or is it a bug

 

Share this post


Link to post
Share on other sites
Posted · Can't slice a ring in 13.06.05

Please post a picture of your model in cura shown in normal view, xray view (which shows problems in red) and then show in slice view- a slice that demonstrates the problem.

You can post pictures by first going to "gallery" link at the top left corner of this page. After uploading pictures to the gallery, start your post and click "my media" to add a picture from your gallery.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 11 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!