Jump to content
Ultimaker Community of 3D Printing Experts

PREPARE TO PREVIEW - A PART OF MODEL MISSING


Recommended Posts

Posted (edited) · PREPARE TO PREVIEW - A PART OF MODEL MISSING

Hello,

 

I have encountered a problem with setting my model for 3D printing in CURA. Part of model in preview mode is missing.

I am adding a pictures of both views (prepare and preview) where the problem occurs, it is visible in the bottom part of the bottom picture where is only gray color which should be of red/yellow as the other parts of the preview image, I can't realize what is the problem.

I will be thankful for any advice which may lead to solve the issue.

 

Thank you!

Vladimir

 

AbAhhrVk-xZhoolTmrW5k35OmtJJy-nwhEK6L-zmt3fhMj6RxW9xAkodyUBUC3o4FXOI1MY01Rxqs4YY

Edited by VBezchleba
Narrowing down the area of picture, where the problem occurs.
  • Link to post
    Share on other sites

    Posted · PREPARE TO PREVIEW - A PART OF MODEL MISSING

    I guess your model is too thin at this area and therefore it will not sliced by Cura.

    You have two options, use a smaller nozzle to reduce the line width, reduce the line width with your current nozzle or use the experimental setting "Print thin walls".

  • Link to post
    Share on other sites

    Posted · PREPARE TO PREVIEW - A PART OF MODEL MISSING

    Thank you for the quick reply.

     

    Eventhough I have used "Print thin walls" and reducing line width, the problem (as shown in preview mode (does it show the printing result correctly?)) was still occuring. 

     

    The three parts makes single model which I intend to join. I have sliced the part more far from the perforation and it works good.

  • Link to post
    Share on other sites

    Posted · PREPARE TO PREVIEW - A PART OF MODEL MISSING

    Can you save the Cura project and upload it here, then we have the model and the settings to check it.

  • Link to post
    Share on other sites

    Posted · PREPARE TO PREVIEW - A PART OF MODEL MISSING

    I was having a similar issue in Cura 4.3 and 4.4;  I noticed that changing the (experimental) Slicing Tolerance from 'Middle' to 'Exclusive' brought back the 0.125" holes that weren't showing up in my model. 

     

    However, based on other feedback in similar posts, I went back into SketchUp and ran the "Inspect and Repair Solid Groups and Component" plugin, which told me I had many (~76) reversed faces.  Fixing these issues and regenerating the STL file also resolved the problem.  

  • Link to post
    Share on other sites

    Posted · PREPARE TO PREVIEW - A PART OF MODEL MISSING
    On 6/6/2019 at 10:10 AM, VBezchleba said:

    I have encountered a problem with setting my model for 3D printing in CURA.

     

    @VBezchleba your google pictures are not publicly visible, can you upload the pictures here?

     

    Your file contains 6 separate objects, each with one or more open faces (not watertight).

    Are those supposed to be merged together somehow?

    Anyway: at first make them "watertight" (close the faces) to get printable geometries.

     

    Model_1.thumb.png.a50c8b79868807961157ba76d0272713.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...