Jump to content
Ultimaker Community of 3D Printing Experts

Bridging settings


NLProduction
 Share

Recommended Posts

Posted · Bridging settings

Hi all, 

 

I'm printing an architectural model and the bridging settings is great, only problem it is not securing itself properly in the ends. If it moved just 1 mm more everything would be perfect.

 

Is there a way to make Cura 'over shoot' so it secures properly? or any other solution?

The .stl file does not seem to be the problem, image attached.

 

 

Iuc?id=1lK5E0WZ1SQCFqfelSXVgvgHAg1LIEHDH

 

uc?id=1J9O6D4jBA4p964THiuIJkmaHbE8bUQx5

 

Thanks!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...