Jump to content
Hezen

Unable to 'resume' print after pausing UM3 extended

Recommended Posts

Posted · Unable to 'resume' print after pausing UM3 extended

Hi,

 

I'm having a little trouble with my UM3E. When I try to pause my print, the command seems to go through. When I try to resume, the printer warms up the primary nozzle but it will not resume. 

I eventually get this error "printcore in head slot 2 is taking too long to warm up". I've changed nozzles and the error is still there. I cannot update the firmware since my printer will only run on 3.7.

 

Funny thing is, it worked the first time I had turned the printer on. Now it refuses to resume. Does anyone know how I can diagnose the issue?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!