Jump to content
Ultimaker Community of 3D Printing Experts

Cura not starting with Intel UHD 620 Graphics


tobi35
 Share

Recommended Posts

Posted (edited) · Cura not starting with Intel UHD 620 Graphics

Hello everyone, 

 

since some days I have problems using Cura (3.6 / 4.0 / 4.1) on my Lenovo X280 as the program does not start anymore (without having changed anything). Also when it used to run earlier, I had to use the compatibility mode to start Cura in Windows 8-mode, but now this (or Windows 7-mode, or running as an admin) does not help anymore. I just can see cura.exe in the task manager, using about 75MB of RAM and maybe 0-1% of the CPU but nothing else happens.

 

I already read that sometimes there are problems with Cura and Intel graphic cards. Nevertheless, the notebook is almost new, the newest drivers are installed and the graphic card supports OpenGL 4.6. It is an Intel UHD 620 Graphics with an Intel Core i5-8350U CPU running on Windows 10 64 bit.

 

Unfortunately, I couldn't find a solution using google oder reading other threads about Cura not working on Windows 10/Intel graphics (as my notebook only has this one Intel graphic card) so I am starting this new thread. Actually I think, there should be a solution to run Cura on a recent and well-equiped notebook?!

 

Thanks in advance and best regards, 

Tobi

Edited by tobi35
  • Link to post
    Share on other sites

    Posted · Cura not starting with Intel UHD 620 Graphics

    I don't know how dissimilar the UHD 620 is from the HD 620, but my laptop has a i7-7500U which includes the HD Graphics 620 and Cura runs just fine on it (without having to set any compatibility options). I'm using driver version 21.20.16.4542.

     

    What do the logs say?

    %APPDATA%\cura\*.log

  • Link to post
    Share on other sites

    Posted · Cura not starting with Intel UHD 620 Graphics

    I get two log-files under AppData\Roaming\cura:

     

    stderr.log and stdout.log, but they both stay empty (size 0 bytes).

     

    I am using driver version 25.20.100.6576 which is from February 2019 and so has not been updated within the last weeks, while Cura still worked several weeks ago. Also uninstalling Cura several times (with deleting all settings etc.) did not help.

  • Link to post
    Share on other sites

    Posted · Cura not starting with Intel UHD 620 Graphics

    Unfortunately, I could not find a solution so far...

  • Link to post
    Share on other sites

    Posted · Cura not starting with Intel UHD 620 Graphics

    Did you try Windows 8 compatibility mode? This helped for me for now. 

     

  • Link to post
    Share on other sites

    Posted · Cura not starting with Intel UHD 620 Graphics

    As mentioned in my first post, this helped for the last several months but know it doesn't work anymore. Also setting the compatibility mode to Windows 7, run as an admin or whatever does not help.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...