Jump to content
Ultimaker Community of 3D Printing Experts

Problème d'impression ABS


Recommended Posts

Posted · Problème d'impression ABS

Bonjour à tous,

 

J'ai un gros problème avec mon ultimaker 2+ depuis plus d'un mois.

Je ne parviens plus à imprimer de l'ABS comme il faut. En effet, avant j'avais de très bons résultats (voir photo orange).

Depuis un bon mois, je ne parviens plus à tirer une seule impression correcte. 

 

J'ai essaye plein de choses :

- Monter la température

- Changer le infil

- Augmenter le % de flow de matière

- Requalibrer le plateau

- Nettoyer la buse

 

Rien n'y fait, la seule amélioration est quand je passe le % de flow de matière aux alentours de 170% au lieu des 107% par défaut.

J'ai aussi réinitialiser les paramètres d'usine. Et installer la dernière mise à jours de Cura.

 

Des idées ..?

Merci beaucoup

 

PS : en bleu les résultats obtenus en ce moment. En orange ce que j'avais avant

 

 

orange.jpg

bleu.jpg

  • Link to post
    Share on other sites
    Posted · Problème d'impression ABS

    Bonjour, 

     

    Essaie de resserrer le ressort du moteur qui pousse le fil, c'est la petite BTR qui est sur le dessus, attention c'est en desserrant que tu mets plus de pression sur le fil.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...